<!DOCTYPE html>
<html>
<head>
<title>Bastille Day for Non-Stormers :: SteynOnline</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="description" content="Programming note: Today Mark will be keeping his regular midweek date with Tucker on America's Number One cable show, live at 8pm Eastern/5pm Pacific. And he'll be back right here immediately afterwards for Part Four of his latest Tale for Our Time -" />
<meta name="keywords" content="The Mark Steyn Show Bastille Day for Non-Stormers" />
<meta name="robots" content="noarchive" />
<meta name="googlebot" content="noarchive" />
<meta http-equiv="cache-control" content="no-cache" />
<meta http-equiv="pragma" content="no-cache" />

<meta property="og:site_name" content="SteynOnline" />
<meta property="og:title" content="Bastille Day for Non-Stormers" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="article:publisher" content="https://www.facebook.com/MarkSteynOnline/" />
<meta name="twitter:site" content="@MarkSteynOnline" />

<link rel="shortcut icon" href="https://www.steynonline.com/favicon.ico" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" href="https://www.steynonline.com/rss.xml" title="RSS feed" />

<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
<script type="text/javascript" src="https://code.jquery.com/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="//code.jquery.com/ui/1.11.4/jquery-ui.min.js"></script>
<link rel="stylesheet" href="//code.jquery.com/ui/1.11.4/themes/smoothness/jquery-ui.css">

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-23247394-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-23247394-1');
</script>

<link rel="manifest" href="https://www.steynonline.com/OneSignalManifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
<script>
var OneSignal = OneSignal || [];
OneSignal.push(["init", {
appId: "3bea5d6b-ecbc-4e17-b0a4-09860fd1c42c",
safari_web_id: "web.onesignal.auto.2510e921-2066-4b3b-be25-8e0e09bd836c",
autoRegister: true,
notifyButton: {
  enable: false
  },
welcomeNotification: {
  disable: true
}
}]);
</script>

<link rel="stylesheet" href="https://www.steynonline.com/style.css" type="text/css" />
<link rel="stylesheet" href="https://www.steynonline.com/style_print.css" type="text/css" />

<script type="text/javascript">if (location.hash === '#print') { window.print(); }</script>

<link type="text/css" media="screen" rel="stylesheet" href="https://www.steynonline.com/includes/colorbox/colorbox.css" />
<script type="text/javascript" src="https://www.steynonline.com/includes/colorbox/jquery.colorbox.js"></script>

<link rel="stylesheet" type="text/css" href="https://www.steynonline.com/includes/superfish/css/superfish.css" media="screen">

<style type="text/css">
<!--
.sf-menu li, .sf-menu li li {
font-family:Garamond, Times New Roman, Serif;
font-size:15px;
font-weight:bold;
text-align:left;
}
.sf-menu a {
min-width:31px;
border-right:1px solid #800000;
padding: 8px 16px;
text-decoration:none;
}
.sf-menu li li a {
border-top:1px solid #800000 !important;
color:white !important;
}
.sf-menu a, .sf-menu a:visited  { /* visited pseudo selector so IE6 applies text colour*/
color:#800000 !important;
}
.sf-menu li {
background:#FFDC11;
text-align:center;
}
.sf-menu li li {
background:#808080;
color:white;
text-align:left;
}
.sf-menu li li li { background:#808080; color:white; }
.sf-menu a:focus, .sf-menu a:hover, .sf-menu a:active {
background:black;
color:white !important;
outline:0;
}

.sf-menu li li a, .sf-menu li li a:focus, .sf-menu li li a:hover, .sf-menu li li a:active, .sf-menu li li a:visited {
color:white !important;
}
-->
</style>

<script src="https://www.steynonline.com/includes/superfish/js/superfish.js" type="text/javascript"></script>
<script type="text/javascript">
jQuery(function(){
jQuery('ul.sf-menu').superfish({
autoArrows:  false,
dropShadows: false
});
});
</script>

<style type="text/css">
<!--
form .formcolumn { /* column div inside form */
width: 49%;
float: left;
}

form .formcolumn:first-of-type {
margin-right: 2%; /* 2% margin after first column */
}

form .formcolumn label, form .formcolumn fieldset {
display: block;
margin-top: 2em;
margin-bottom: 3px;
}

form fieldset {
width: 98%;
-webkit-box-sizing: border-box;
-moz-box-sizing: border-box;
box-sizing: border-box;
}

form .formcolumn label:first-child, form .formcolumn fieldset:first-child { margin-top: 0; }

@media screen and (max-width: 480px) {

form .formcolumn {
width: 100%;
float: none;
}

form .formcolumn:first-of-type {
margin-right: 0; /* remove right margin from first form column */
}

form .formcolumn:nth-of-type(2) {
padding-top: 1em;
}

}
-->
</style>

<link rel="canonical" href="https://www.steynonline.com/11459/bastille-day-for-non-stormers" />
<meta property="og:url" content="https://www.steynonline.com/11459/bastille-day-for-non-stormers" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Bastille Day for Non-Stormers" />
<meta name="twitter:site" content="@MarkSteynOnline" />
<meta name="twitter:image" content="https://www.steynonline.com/pics/4597.jpg" />
<meta property="og:image" content="https://www.steynonline.com/pics/4597.jpg" />
<meta http-equiv="content-language" content="en">
<meta name="language" content="en">
<meta http-equiv="cache-control" content="no-cache">
<meta http-equiv="pragma" content="no-cache">

<style type="text/css">
<!--
table.evenodd {
width:100%;
padding:5px 15px;
}
table.evenodd td {
vertical-align:top;
}
table.evenodd:nth-child(even) {background: #F0FFFF; }
table.evenodd:nth-child(odd) {background: #FFF5EE; }
-->
</style>

<style type="text/css">
<!--
.table_main {
width:1065px;
background:white;
}
.content_cell {
width:100%;
padding:15px 35px 0 35px;
}
-->
</style>

<style type="text/css" media="print">
<!--
.table_main {
width:100%;
background:white;
border:none;
}
.content_cell {
padding:0;
width:100%;
}
-->
</style>

</head>

<body>

<table cellspacing="0" cellpadding="0" border="0" align="center" class="table_main">

<tr class="no_print">
<td colspan="3" width="100%" style="padding:10px 10px 5px 5px; border-bottom:1px solid #800000;">

<div style="display:table; width:100%;">

<div style="display:table-cell; width:100%; text-align:left; vertical-align:middle;">
<div style="display:inline;margin:0 0 12px 0;">
<p style="text-align: center;">
	<a href="https://www.steynonline.com/7827/an-invitation-to-readers-listeners-and-viewers" target="sm"><img align="middle" alt="Image" border="0" height="218" hspace="6" src="https://www.steynonline.com/pics/2310.jpg" width="686" /></a></p></div>

</div>

<div style="display:table-cell; width:345px; vertical-align:middle;">
<a href="https://www.steynonline.com"><img src="https://www.steynonline.com/images/logo_new.png" width="325" border="0" style="padding:0; margin:0 13px;" alt="Mark Steyn"></a>
</div>

</div>

</td>
</tr>

<tr class="no_print">
<td colspan="3" width="1067" style="background:#FFDC11; border-bottom:1px solid #800000;">
<ul class="sf-menu">
<li style="letter-spacing:-0.5px;"><a href="https://www.steynonline.com">Home</a></li>

<li style="letter-spacing:-0.5px;"><a href="https://www.steynonline.com/columns-essays">Columns &amp; Essays &nbsp;<span class="sf-sub-indicator">»</span></a>
<ul>
<li><a href="https://www.steynonline.com/section/102/politics-current-affairs">Politics & Current Affairs</a></li>
<li><a href="https://www.steynonline.com/section/18/steyns-song-of-the-week">Steyn's Song of the Week</a></li>
<li><a href="https://www.steynonline.com/section/46/mark-at-the-movies">Mark at the Movies</a></li>
<li><a href="https://www.steynonline.com/kathyshaidle/">Shaidle at the Cinema</a></li>
<li><a href="https://www.steynonline.com/section/23/steyn-on-culture">Steyn on Culture</a></li>
<li><a href="https://www.steynonline.com/section/71/the-war-on-free-speech">The War on Free Speech</a></li>
<li><a href="https://www.steynonline.com/section/24/ave-atque-vale">Ave atque vale</a></li>
<li><a href="https://www.steynonline.com/section/141/the-bachman-beat">The Bachman Beat</a></li>
<li><a href="https://www.steynonline.com/section/132/lauras-links">Laura's Links</a></li>
<li><a href="https://www.steynonline.com/section/152/ricks-flicks">Rick's Flicks</a></li>
<li><a href="https://www.steynonline.com/section/33/seasons-of-steyn">Seasons of Steyn</a></li>
<li><a href="https://www.steynonline.com/greatest-hits">Greatest Hits</a></li>
</ul>
</li>

<li style="letter-spacing:-0.5px;"><a href="https://www.steynonline.com/video">Video &nbsp;<span class="sf-sub-indicator">»</span></a>
<ul>
<li><a href="https://www.steynonline.com/poems/">Steyn's Sunday Poems</a></li>
<li><a href="https://www.steynonline.com/music/">Steyn's Song of the Week (Video)</a></li>
<li><a href="https://www.steynonline.com/section/65/steyn-on-fox">Steyn on Fox</a></li>
<li><a href="https://www.steynonline.com/section/50/marks-mailbox">Mark's Mailbox</a></li>
<li><a href="https://www.steynonline.com/section/59/steynposts">SteynPosts</a></li>
<li><a href="https://www.steynonline.com/mark-steyn-show/">The Mark Steyn Show</a></li>
<li><a href="https://www.steynonline.com/section/80/the-mark-steyn-weekend-show">The Mark Steyn Weekend Show</a></li>
</ul>
</li>

<li style="letter-spacing:-0.5px;"><a href="#" onclick="return false;">Audio &nbsp;<span class="sf-sub-indicator">»</span></a>
<ul>
<li><a href="https://www.steynonline.com/tfot/">Tales for Our Time</a></li>
<li><a href="https://www.steynonline.com/music/">Mark's Music</a></li>
<li><a href="https://www.steynonline.com/mark-steyn-show-audio/">The Mark Steyn Show</a></li>
<li><a href="https://www.steynonline.com/the-hundred-years-ago-show/">The 100 Years Ago Show</a></li>
<li><a href="https://www.steynonline.com/section/97/clubland-q-a">Clubland Q&A</a></li>
<li><a href="https://www.steynonline.com/section/47/on-the-town">On the Town</a></li>
<li style="letter-spacing:-0.5px;"><a href="https://www.steynonline.com/section/84/audio-transcripts">Audio & Transcripts &nbsp;<span class="sf-sub-indicator">»</span></a>
<ul>
<li><a href="https://www.steynonline.com/section/119/audio-transcripts-clubland-q-a">Clubland Q&A</a></li>
<li><a href="https://www.steynonline.com/section/90/audio-transcripts-steynposts">SteynPosts</a></li>
<li><a href="https://www.steynonline.com/section/88/audio-transcripts-the-mark-steyn-show">The Mark Steyn Show</a></li>
<li><a href="https://www.steynonline.com/section/89/audio-transcripts-the-mark-steyn-weekend-show">The Mark Steyn Weekend Show</a></li>
<li><a href="https://www.steynonline.com/section/91/audio-transcripts-marks-mailbox">Mark's Mailbox</a></li>
</ul>
</li>
<li><a href="https://www.steynonline.com/section/66/on-the-air">On the Air</a></li>
<li><a href="https://www.steynonline.com/climate-change/">Climate Change: The Facts</a></li>
</ul>
</li>

<li style="letter-spacing:-0.5px;"><a href="https://www.steynonline.com/blog">Mark's Week in Review</a></li>

<li style="letter-spacing:-0.5px;"><a href="#" onclick="return false;">The Mark Steyn Club &nbsp;<span class="sf-sub-indicator">»</span></a>
<ul>
<li><a href="https://www.steynonline.com/7827/an-invitation-to-readers-listeners-and-viewers">A Message from Mark</a></li>
<li><a href="https://www.steynonline.com/club/">Sign-Up</a></li>
<li><a href="https://www.steynonline.com/account.php">Member Log-In</a></li>
<li><a href="https://www.steynonline.com/club/gift-membership/">Gift Membership</a></li>
<li><a href="https://www.steynonline.com/section/97/clubland-q-a">Clubland Q&A</a></li>
<li><a href="https://www.steynonline.com/tfot/">Tales for Our Time</a></li>
<li><a href="https://www.steynonline.com/section/84/audio-transcripts">Audio & Transcripts</a></li>
<li><a href="https://www.steynonline.com/poems/">Steyn's Sunday Poems</a></li>
<li><a href="https://www.steynonline.com/section/82/a-clubmans-notes">A Clubman's Notes</a></li>
</ul>
</li>

<li style="letter-spacing:-0.5px;"><a href="http://www.steynstore.com">Steyn Store &nbsp;<span class="sf-sub-indicator">»</span></a>
<ul>
<li><a href="http://www.steynstore.com/page1.html">Mark's books</a></li>
<li><a href="http://www.steynstore.com/page2.html">Mark's music</a></li>
<li><a href="http://www.steynstore.com/page7.html">Special offers</a></li>
<li><a href="http://www.steynstore.com/page3.html">T-shirts &amp; apparel</a></li>
<li><a href="http://www.steynstore.com/page11.html">Mugs &amp; other items</a></li>
</ul>
</li>

<li style="letter-spacing:-0.5px;"><a href="#" onclick="return false;">Info &nbsp;<span class="sf-sub-indicator">»</span></a>
<ul>
<li><a href="https://www.steynonline.com/live">Steyn Live!</a></li>
<li><a href="https://www.steynonline.com/contact">Contact Us</a></li>
<li><a href="https://www.steynonline.com/bio">Mark's Bio</a></li>
<li><a href="https://www.steynonline.com/faq">FAQ</a></li>
<li><a href="https://www.steynonline.com/lines">Lines on Steyn</a></li>
<li><a href="https://www.steynonline.com/syndication">Licensing &amp; Permissions</a></li>
</ul>
</li>


<li><a href="https://www.steynonline.com/?switch_site_version=mobile">Mobile Version</a></li>

</ul>
</td>
</tr>

<tr>
<td class="content_cell">

<a name="top"></a>
<article>
<div itemscope itemtype="http://schema.org/Article">
<div id="print_content">
<h1 itemprop="name headline" style="margin-bottom:10px;">Bastille Day for Non-Stormers</h1>

<p class="sans-serif" style="margin:10px 0 0 0;"><b>
<i>The Mark Steyn Show #120</i><br />
<time class="nocontent" datetime="2021-07-14T00:00:00" itemprop="datePublished">July 14, 2021</time></b></p>

<p style="margin:0 0 10px 0;" class="no_screen"><b>https://www.steynonline.com/11459/bastille-day-for-non-stormers</b></p>


</div>

<!-- PLAINTEXT STRIP BEGIN -->
<table cellpadding="0" cellspacing="0" border="0" class="no_print" style="border-bottom:1px solid gray; margin:10px 0 5px 0;">
<tr><td style="white-space:nowrap; vertical-align:top; padding:3px 3px 0 3px; font-family:arial; font-size:12px; text-decoration:none; color:#525252; white-space:nowrap !important;"><a href="/cdn-cgi/l/email-protection#18276b6d7a727d7b6c255a796b6c7174747d3d2a285c79613d2a287e776a3d2a28567776354b6c776a757d6a6b3e7a777c6125706c6c686b3d2b593d2a5e3d2a5e6f6f6f366b6c7d617677767471767d367b77753d2a5e29292c2d213d2a5e7a796b6c7174747d357c7961357e776a35767776356b6c776a757d6a6b" title="Send"><img src="https://www.steynonline.com/images/icons/item_send_24.png" width="22" border="0" class="no_css_sizing" style="max-width:22px; height:auto; margin:0px 2px 2px 0px;" alt="Send"></a></td>
<style type="text/css"><!--
@media only screen and (min-width: 600px) {
.whatsapp { display:none; }
}
--></style>
<td class="whatsapp" style="white-space:nowrap; vertical-align:top; padding:3px 3px 0 3px; font-family:arial; font-size:12px; text-decoration:none; color:#525252;"><a href="whatsapp://send?text=Bastille+Day+for+Non-Stormers+%3A%3A+https%3A%2F%2Fwww.steynonline.com%2F11459%2Fbastille-day-for-non-stormers" data-action="share/whatsapp/share" title="WhatsApp"><img src="https://cache.addthiscdn.com/icons/v3/thumbs/32x32/whatsapp.png" width="22" border="0" class="no_css_sizing" style="max-width:22px; height:auto; margin:0px 2px 2px 0px;" alt="WhatsApp" /></a></td>

<td class="whatsapp" style="white-space:nowrap; vertical-align:top; padding:3px 3px 0 3px; font-family:arial; font-size:12px; text-decoration:none; color:#525252;"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.steynonline.com%2F11459%2Fbastille-day-for-non-stormers&text=Bastille+Day+for+Non-Stormers" title="Telegram"><img src="https://cache.addthiscdn.com/icons/v3/thumbs/32x32/telegram.png" width="22" border="0" class="no_css_sizing" style="max-width:22px; height:auto; margin:0px 2px 2px 0px;" alt="Telegram" /></a></td>

<style type="text/css"><!--
@media only screen and (max-width: 700px) {
.item_print { display:none; }
}
--></style>
<td style="white-space:nowrap; vertical-align:bottom; padding:3px 3px 0 3px; font-family:arial; font-size:12px; text-decoration:none; color:#525252;">

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
var addthis_config = {
services_exclude: 'print',
ui_language: 'en'
}
</script>
<script type="text/javascript" src="//connect.facebook.net/en_US/all.js#xfbml=1"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4e70ede971670ef0"></script>

<div class="addthis_toolbox addthis_default_style no_print" style="text-decoration:none; white-space:nowrap !important; vertical-align:middle !important; margin-bottom:3px;" addthis:url="https://www.steynonline.com/11459/bastille-day-for-non-stormers" addthis:title="Bastille Day for Non-Stormers">
<a class="addthis_button_print item_print" title="Print" ><img src="https://www.steynonline.com/images/icons/item_print_22.png" width="22" border="0" class="no_css_sizing" style="max-width:22px; height:auto; margin:0px 15px 0px 0px;" alt="Print" /></a><a class="addthis_button_facebook_share" fb:share:layout="button"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_counter addthis_pill_style"></a>
</div>
</td>

</tr></table>

<!-- PLAINTEXT STRIP END -->

<div id="print_content_3"><div class="no_print" style="padding:10px 15px 5px 0;">
<table cellpadding="0" cellspacing="0" border="0" style="border:1px solid gray;">
<tr>
<td style="padding:0 12px 12px 12px;">

<p class="audio-header"><b>Audio Recording</b></p>

<a name="av989"></a><div class="audio_wrapper col" style="padding-right:0;">
<div id="audioplayer989">
<audio controls="controls"><source src="https://www.steynonline.com/audio-video/989.mp3" type="audio/mp3" style="padding-right:0;" /></audio>
</div>
</div>
<div class="col" style="margin:auto; vertical-align:middle;"><a href="https://www.steynonline.com/audio-video/989.mp3" class="buttonDownload" style="font-family:Arial, Helvetica, sans-serif; font-size:14px;" download="bastille-day-for-non-stormers.mp3">Download Audio File</a></div>

<style type="text/css">

.audio-header {
font-family: Arial, Helvetica, sans-serif;
font-size: 14px;
color: #CC0033;
margin: 12px 0;
}

.audio_wrapper { margin-bottom: 15px; }

.buttonDownload {
	display: inline-block;
	position: relative;
	padding: 7px 18px;
	background-color: #4CC713;
	color: white !important;
	font-family: sans-serif;
	text-decoration: none !important;
	font-size: 0.9em;
	text-align: center;
	text-indent: 15px;
	white-space: nowrap;
	box-sizing: initial;
}

.buttonDownload:hover {
	background-color: #333;
	color: white;
}

.buttonDownload:before, .buttonDownload:after {
	content: ' ';
	display: block;
	position: absolute;
	left: 12px;
	top: 52%;
	box-sizing: initial;
}

/* Download box shape  */
.buttonDownload:before {
	width: 10px;
	height: 2px;
	border-style: solid;
	border-width: 0 2px 2px;
}

/* Download arrow shape */
.buttonDownload:after {
	width: 0;
	height: 0;
	margin-left: 3px;
	margin-top: -7px;
  
	border-style: solid;
	border-width: 4px 4px 0 4px;
	border-color: transparent;
	border-top-color: inherit;
	
	animation: downloadArrow 2s linear infinite;
	animation-play-state: paused;
}

.buttonDownload:hover:before { border-color: #4CC713; }

.buttonDownload:hover:after {
	border-top-color: #4CC713;
	animation-play-state: running;
}

/* keyframes for the download icon anim */
@keyframes downloadArrow {
	/* 0% and 0.001% keyframes used as a hackish way of having the button frozen on a nice looking frame by default */
	0% {
		margin-top: -7px;
		opacity: 1;
	}
	
	0.001% {
		margin-top: -15px;
		opacity: 0;
	}
	
	50% {
		opacity: 1;
	}
	
	100% {
		margin-top: 0;
		opacity: 0;
	}
}
</style>

</td>
</tr>
</table>

</div>

<div class="media" style="max-width:370px;"><div class="photo" style="max-width:370px"><p style="margin-top:0px;margin-bottom:5px;"><img src="https://www.steynonline.com/pics/large/4597.jpg" width="370" height="370" border="0" /></p>
</div></div>

<div class="article_body" itemprop="articleBody">
<p>Programming note: Today Mark will be keeping his regular midweek date with Tucker on America's Number One cable show, live at 8pm Eastern/5pm Pacific. And he'll be back right here immediately afterwards for Part Four of his latest <i>Tale for Our Time</i> - <i>Burning Daylight</i> by Jack London.</p>
<p>Ahead of those, welcome to Wednesday's edition of <i>The Mark Steyn Show</i>, which starts with a pithy summation by J D Vance and the silence of Canadians as churches burn - and ends with a peaceful edition of <i>The Hundred Years Ago Show</i> and a little bit of semi-French song for Bastille Day. In between Steyn considers the right's bungled response to January 6th. Click above to listen.</p>
<p>As Mark mentioned, tomorrow, Thursday, he'll be conducting another <i>Clubland Q&A</i> live around the planet at 4pm North American Eastern. That's 8pm Greenwich Mean Time/9pm British Summer Time.</p>
<p>As to that radio edition of <i>Steyn's Song of the Week</i>, you can listen to it this Sunday from anywhere in the world on Serenade Radio right <a href="https://www.serenade-radio.com" target="_blank">here</a>. And, if you missed last Sunday's show, you can catch the rerun at Thursday 9pm UK time - that's 4pm Eastern/1pm Pacific.</p>
<p>If you're a <a href="https://www.steynonline.com/club/" target="_blank">Mark Steyn Club member</a> and you'd like to submit a question for Mark to address on his next show, please leave it in the comments below. Do stay on topic - and no URLS, please, as they wreak havoc with our page formatting.</p>
<p>For Steyn Club members interested in using their personal podcast players to listen to <i>The Mark Steyn Show</i> or <i>Tales for Our Time</i>, we have an RSS feed <a href="https://www.steynonline.com/mark-steyn-show-audio/rss.xml" target="_blank">here</a> (and instructions <a href="https://www.steynonline.com/10268/audio-podcast-instructions" target="_blank">here</a>).</p>
<p>If you prefer to read your radio shows, Steyn Club members can find the transcripts <a href="https://www.steynonline.com/section/88/audio-transcripts-the-mark-steyn-show" target="_blank">here</a>.</p>
<p>If you're just catching on to these audio diversions, we've done what we did with <a href="https://www.steynonline.com/mark-steyn-show/" target="_blank">Mark's video shows</a> and archived them in a Netflix-style tile format that makes it easy to catch up with ones you've missed. You'll find the audio <i>Steyn Show</i> home page <a href="https://www.steynonline.com/mark-steyn-show-audio/" target="_blank">here</a>.</p>
<p><i>The Mark Steyn Show</i> and <i>Tales for Our Time</i> are special productions for <a href="https://www.steynonline.com/club/" target="_blank">The Mark Steyn Club</a>. As Mark always says, Club membership isn't for everyone, but if you're interested you can find more information <a href="https://www.steynonline.com/7827/an-invitation-to-readers-listeners-and-viewers" target="_blank">here</a>.</p>
</div>


<p style="clear:both; text-align:center;"><i>&copy; 2021 Mark Steyn Enterprises (US) Inc. All rights reserved.</i><br />
<span style="font-size:80%;">No part of this website or any of its contents may be reproduced, copied, modified or adapted, without the prior written consent of Mark Steyn Enterprises.</span></p>
<p style="text-align:center;">If you're a member of <a href="https://www.steynonline.com/club/">The Mark Steyn Club</a> and you take issue with this article, <span style="white-space:nowrap;">then have at it in our comments section.</a></p>



<p style="clear:both; margin:15px 0 20px 0; padding-top:5px; border-top:1px dotted gray; font-family:Arial,sans-serif; color:#525050; font-size:13px;"> <span style="margin:3px 0 6px 0; text-transform:lowercase; font-variant:small-caps; color:black; display:block; direction:ltr;">receive the latest by email: subscribe to steynonline's free weekly <a href="https://www.steynonline.com/list_subscribe.php">mailing list</a></span>

</p>

</div>

<span itemprop="inLanguage" style="display:none !important;">en</span>
</div>
</article>
<div class="no_print">

<a name="comments"></a>

<style type="text/css">
#show_comments_button {
color: white;
padding: 11px 10px;
margin: 10px 0;
text-align: center;
text-decoration: none;
background: #800000;
border: 1px solid #800000;
border-radius: 15px;
cursor: pointer;
}
#show_comments_button:hover {
color: #FFDC11;
cursor: pointer;
}
</style>

<script>
$(document).on('click', '#show_comments_button', function(){
$('#show_comments_button').hide();
$('#comments_wrapper').slideDown('slow');
});
</script>

<h2 id="show_comments_button">Load Comments</h2>

<div id="comments_wrapper" style="display:none;">

<a name="comment_submit"></a>
<h2 class="comment_form_header_main no_print" style="color:white; background:black; padding:3px 10px 3px 10px; margin:10px 0 10px 0; border:1px solid black;">Comment on this item (members only)</h2>
<p>Viewing and submission of reader comments is restricted to Mark Steyn Club members only. If you are not yet a member, please <a href="https://www.steynonline.com/club/">click here to join</a>. If you are already a member, please log in here:</p><h3 style="margin:0 0 10px 0;">Member Login</h3>

<form name="login_form" id="login_form" method="post" action="https://www.steynonline.com/login.php">
<table cellpadding="0" cellspacing="0" border="0" style="width:250px; max-width:100%;">
<tr>
<td><p style="margin:0; padding:0 0 12px 0;">Email:<br />
<input type="email" style="width:100%;" name="email" class="required" required /></p>
</td>
</tr>
<tr>
<td><p style="margin:0; padding:0;">Password:<br />
<input type="password" style="width:100%;" name="p" class="required" required /></p>
</td>
</tr>
<tr>
<td style="padding-top:0;"><p style="margin:5px 0 0 0;"><input type="checkbox" name="persist" value="persist" CHECKED />Remember me on this computer/device</p>
</td>
</tr>
<tr>
<td style="padding-top:12px;"><div style="display:table-cell; padding-bottom:5px;"><input type="submit" name="login" value="Login" /></div>
<div style="display:table-cell; width:100%; text-align:right; font-size:85%;"><a href="https://www.steynonline.com/login_forgot.php">Forgotten password?</a></div>
</td>
</tr>
</table>
<input type="hidden" name="login_redirect" value="https://www.steynonline.com/11459/bastille-day-for-non-stormers" />
</form>
</div>


</div>



<img src="https://www.steynonline.com/images/clear_pix.gif" width="660" height="0" border="0" class="no_print" style="margin:0;" />


</td>

<td width="300" class="no_print" style="padding:0; border-left:1px solid gray; text-align:center;">
<div style="margin:0 0 12px 0;">
<p>
	<a href="https://www.steynonline.com/7775/an-invitation-to-readers-listeners-and-viewers" target="msc"><img align="middle" alt="Image" border="0" hspace="6" src="https://www.steynonline.com/pics/1994.jpg" style="width: 280px;" /></a></p></div>
<div style="margin:0 0 12px 0;">
<div class="right_box">
<p class="right_box_heading"><b>The Mark Steyn Club</b></p>
<div class="right_box_inner">

<h3 style="margin:0 0 10px 0;">Member Login</h3>

<form name="login_form" id="login_form" method="post" action="https://www.steynonline.com/login.php">
<table cellpadding="0" cellspacing="0" border="0" style="width:250px; max-width:100%;">
<tr>
<td><p style="margin:0; padding:0 0 12px 0;">Email:<br />
<input type="email" style="width:100%;" name="email" class="required" required /></p>
</td>
</tr>
<tr>
<td><p style="margin:0; padding:0;">Password:<br />
<input type="password" style="width:100%;" name="p" class="required" required /></p>
</td>
</tr>
<tr>
<td style="padding-top:0;"><p style="margin:5px 0 0 0;"><input type="checkbox" name="persist" value="persist" CHECKED />Remember me on this computer/device</p>
</td>
</tr>
<tr>
<td style="padding-top:12px;"><div style="display:table-cell; padding-bottom:5px;"><input type="submit" name="login" value="Login" /></div>
<div style="display:table-cell; width:100%; text-align:right; font-size:85%;"><a href="https://www.steynonline.com/login_forgot.php">Forgotten password?</a></div>
</td>
</tr>
</table>
<input type="hidden" name="login_redirect" value="https://www.steynonline.com/11459/bastille-day-for-non-stormers" />
</form>
<p style="text-align:center; margin-bottom:0;"><b>Not yet a member of the Mark Steyn Club? <span style="white-space:nowrap;"><a href="https://www.steynonline.com/club/">Join now!</a></span></b></p>
</div>
</div>
</div>
<div style="margin:0 0 12px 0;">
<p>
	<a href="https://www.steynonline.com/7827/an-invitation-to-readers-listeners-and-viewers" target="_blank"><img align="middle" alt="Image" border="0" height="270" hspace="6" src="https://www.steynonline.com/pics/2132.jpg" width="280" /></a></p></div>
<div style="margin:10;">
<div style="border-width: 1px medium; border-style: dotted none; border-color: currentColor; padding: 0px 12px 12px; text-align: left;">
	<p align="center">
		<br />
		<strong><img src="https://www.steynonline.com/pics/990.jpg" style="border-width: 0px; border-style: solid; margin-left: 0px; margin-right: 0px; float: right; height: 200px;" /><span style="color: rgb(153, 0, 0);"><span class="MSsubhead4" style="font-size: 14pt;">ON THE AIR</span></span></strong></p>
	<p>
		Tonight Mark joins Tucker Carlson Tonight on Fox News at 8pm Eastern Time/ 5pm Pacific.</p>
</div></div>
<div style="margin:0 0 12px 0;">
<div class="right_box">
<p class="right_box_heading"><b>Search SteynOnline.com</b></p>
<div class="right_box_inner" style="text-align:center;">
<form id="cse-search-box" action="https://www.steynonline.com/search.php" style="margin:0 0 10px 0;">
<input type="hidden" name="cx" value="008156819136653025619:9_p02drfyku" />
<input type="hidden" name="cof" value="FORID:9" />
<input type="hidden" name="ie" value="UTF-8" />
<input name="q" type="text" size="20" style="width:130px; background-color:#F5F5F5;" />
<input type="submit" name="sa" value="Search" style="font:13px Arial, sans-serif; color:black;" />
</form>
</div></div>

</div>
<div style="margin:0 0 12px 0;">
<div class="right_box">
<p class="right_box_heading"><b>Follow Mark</b></p>
<div class="right_box_inner" style="text-align:center;">
<a href="https://www.facebook.com/MarkSteynOnline" target=_blank><img src="https://www.steynonline.com/images/icons/facebook_48.png" width="42" border="0" style="margin:0;" alt="Facebook" title="Facebook"></a>&nbsp;
<a href="https://twitter.com/MarkSteynOnline" target=_blank><img src="https://www.steynonline.com/images/icons/twitter_48.png" width="42" border="0" style="margin:0;" alt="Twitter" title="Twitter"></a>&nbsp;
<a href="https://www.youtube.com/c/MarkSteynShow" target=_blank><img src="https://www.steynonline.com/images/icons/youtube_48.png" width="42" border="0" style="margin:0;" alt="YouTube" title="YouTube"></a>&nbsp;
<a href="https://www.steynonline.com/list_subscribe.php"><img src="https://www.steynonline.com/images/icons/mailing_48.png" width="42" border="0" style="margin:0;" alt="Join Mailing List" title="Join Mailing List"></a>&nbsp;
<a href="https://www.steynonline.com/rss.xml"><img src="https://www.steynonline.com/images/icons/rss_48.png" width="42" border="0" style="margin:0;" alt="RSS Feed" title="RSS Feed"></a>
</div></div>

</div>
<div style="margin:0 0 12px 0;">
<p>
	<a class="twitter-timeline" data-dnt="true" data-widget-id="427448778841260032" height="400" href="https://twitter.com/MarkSteynOnline" width="300">Tweets by @MarkSteynOnline</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></p></div>
<div style="margin:0 0 12px 0;">
<p>
	<a href="https://www.serenade-radio.com" target="_blank"><img align="middle" alt="Image" border="0" height="280" hspace="6" src="https://www.steynonline.com/pics/3353.jpg" width="280" /></a></p></div>
<div style="margin:0 0 12px 0;">
<p>
	<a href="https://www.steynonline.com/kathyshaidle/" target="gf"><img align="middle" alt="Image" border="0" height="280" hspace="6" src="https://www.steynonline.com/pics/3006.jpg" width="280" /></a></p></div>
<div style="margin:0 0 12px 0;">
<p>
	<a href="https://www.steynonline.com/the-hundred-years-ago-show/" target="_blank"><img align="middle" alt="Image" border="0" height="280" hspace="6" src="https://www.steynonline.com/pics/3577.jpg" width="280" /></a></p></div>
<div style="margin:0 0 12px 0;">
<div class="right_box">
<p class="right_box_heading"><b>Most Viewed</b></p>
<div class="right_box_inner">
<ol class="sans-serif" style="padding:0; margin:0 0 8px 15px;">
<li class="sidelink"><a href="https://www.steynonline.com/11442/the-american-press-comes-out-for-media" class="sidelink">The American Press Comes Out for Media Surveillance</a></li>
<li class="sidelink"><a href="https://www.steynonline.com/11441/hell-hath-no-fury-like-a-deep-state-scornd" class="sidelink">Hell Hath No Fury Like a Deep State Scorn'd</a></li>
<li class="sidelink"><a href="https://www.steynonline.com/11451/blizzard-of-lies-hits-legoland" class="sidelink">Blizzard of Lies Hits Legoland</a></li>
<li class="sidelink"><a href="https://www.steynonline.com/11455/topless-in-qatar" class="sidelink">Topless in Qatar</a></li>
<li class="sidelink"><a href="https://www.steynonline.com/11448/a-sennight-of-steyn-july-5-11" class="sidelink">A Se'nnight of Steyn, July 5-11</a></li>
</ol>
</div>
</div>
</div>
<div style="margin:0 0 12px 0;">
<p>
	<a href="https://www.steynonline.com/8597/crtv-vs-steyn-the-verdict" target="_blank"><img align="middle" alt="Image" border="0" height="280" hspace="6" src="https://www.steynonline.com/pics/2441.jpg" width="280" /></a></p></div>
<div style="margin:0 0 12px 0;">
<p>
	<a href="https://www.steynonline.com/4199/on-the-town" target="sm"><img align="left" alt="Image" border="0" height="259" hspace="6" src="https://www.steynonline.com/pics/296.jpg" width="280" /></a></p></div>
<div style="margin:0 0 12px 0;">
<p>
	<a href="http://www.steynstore.com/product135.html" target="_blank"><img align="middle" alt="Image" border="0" hspace="6" src="https://www.steynonline.com/pics/1509.jpg" style="width: 280px; height: 269px;" /></a></p></div>
<div style="margin:0 0 12px 0;">
<p>
	<a href="http://www.steynstore.com/cgi-sys/cgiwrap/msteyn/sc/order.cgi?fromid=order.cgi&amp;storeid=*20d8b94cf50031447ae51bbc72a196e8a0b7&amp;cert=gift" target="_blank"><img align="middle" alt="Image" border="0" height="224" hspace="6" src="https://www.steynonline.com/pics/578.jpg" width="280" /></a></p></div>
<div style="margin:0 0 12px 0;">
<p>
	<a href="http://www.steynstore.com/product133.html" target="_blank"><img align="middle" alt="Image" border="0" hspace="6" src="https://www.steynonline.com/pics/1408.jpg" style="width: 280px; height: 269px;" /></a></p></div>
<div style="margin:0 0 12px 0;">
<p>
	<a href="http://www.steynstore.com/product57.html" target="_blank"><img align="middle" alt="Image" border="0" height="280" hspace="6" src="https://www.steynonline.com/pics/8.jpg" width="280" /></a></p></div>
<div style="margin:0 0 12px 0;">
<p>
	<a href="http://www.steynstore.com/Climate-Change-The-Facts_moreinfo.html" target="_blank"><img align="middle" alt="Image" border="0" hspace="6" src="https://www.steynonline.com/pics/1305.jpg" style="width: 280px; height: 269px;" /></a></p></div>
<div style="margin:0 0 12px 0;">
<p>
	<a href="http://www.steynstore.com/product134.html" target="_blank"><img align="middle" alt="Image" border="0" height="280" hspace="6" src="https://www.steynonline.com/pics/1500.jpg" width="280" /></a></p></div>
<div style="margin:0 0 12px 0;">
<p>
	<a href="https://www.steynonline.com/mark-steyn-show/" target="_blank"><img align="middle" alt="Image" border="0" height="280" hspace="6" src="https://www.steynonline.com/pics/3588.jpg" width="280" /></a></p></div>
<div style="margin:0 0 12px 0;">
<p>
	<a href="http://www.steynstore.com/product126.html" target="gf"><img align="middle" alt="Image" border="0" height="275" hspace="6" src="https://www.steynonline.com/pics/1116.jpg" width="280" /></a></p></div>
<div style="margin:0 0 12px 0;">
<p>
	<a href="http://www.steynstore.com/product102.html" target="_blank"><img align="middle" alt="Image" border="0" hspace="6" src="https://www.steynonline.com/pics/280.jpg" style="width: 280px; height: 269px;" /></a></p></div>
<div style="margin:0 0 12px 0;">
<p>
	<a href="http://www.steynstore.com/product116.html" target="_blank"><img align="left" alt="Image" border="0" hspace="6" src="https://www.steynonline.com/pics/944.jpg" width="280" /></a></p></div>
<div style="margin:0 0 12px 0;">
<table border="1" cellpadding="1" cellspacing="1" style="width: 280px;">
	<tbody>
		<tr>
			<td>
				<p>
					<a href="http://www.steynstore.com/product28.html" target="_blank"><img align="left" alt="Image" border="0" hspace="6" src="https://www.steynonline.com/pics/38.jpg" width="275" /></a></p>
			</td>
		</tr>
	</tbody>
</table></div>
<div style="margin:0 0 12px 0;">
<p>
	<a href="http://www.steynstore.com/product65.html" target="_blank"><img align="middle" alt="Image" border="0" hspace="6" src="https://www.steynonline.com/pics/7.jpg" vspace="3" width="280" /></a></p></div>

<img src="https://www.steynonline.com/images/clear_pix.gif" width="300" height="0" border="0" style="margin:0;" />
</td>
</tr>

<tr><td colspan="3" style="height:10px;"></td></tr>

<tr>
<td colspan="3" class="white no_print" style="background:#1F1F1F; padding:0; text-align:center; border-top:1px solid gray;">
<div style="display:inline;margin:0 0 12px 0;">
<p>
	<a href="https://www.steynonline.com/tfot/" target="sm"><img align="middle" alt="Image" border="0" hspace="6" src="https://www.steynonline.com/pics/1996.jpg" width="996" /></a></p></div>

</td>
</tr>
</table>

</body>
</html>