<!DOCTYPE html>
<html>
<head>
<title>Partying in the Palace Pool :: SteynOnline</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="description" content="Hi everyone and welcome to another edition of Laura's Links. There are fires of freedom burning in some parts of the world. Remarkably, France's left and right joined forces to defeat Covid digital passports. This is definitely a setback and a big slap" />
<meta name="keywords" content="Laura's Links Partying in the Palace Pool" />
<meta name="robots" content="noarchive" />
<meta name="googlebot" content="noarchive" />
<meta http-equiv="cache-control" content="no-cache" />
<meta http-equiv="pragma" content="no-cache" />

<meta property="og:site_name" content="SteynOnline" />
<meta property="og:title" content="Partying in the Palace Pool" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="article:publisher" content="https://www.facebook.com/MarkSteynOnline/" />
<meta name="twitter:site" content="@MarkSteynOnline" />

<link rel="shortcut icon" href="https://www.steynonline.com/favicon.ico" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" href="https://www.steynonline.com/rss.xml" title="RSS feed" />

<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
<script type="text/javascript" src="https://code.jquery.com/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="//code.jquery.com/ui/1.11.4/jquery-ui.min.js"></script>
<link rel="stylesheet" href="//code.jquery.com/ui/1.11.4/themes/smoothness/jquery-ui.css">

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-23247394-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-23247394-1');
</script>

<link rel="manifest" href="https://www.steynonline.com/OneSignalManifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
<script>
var OneSignal = OneSignal || [];
OneSignal.push(["init", {
appId: "3bea5d6b-ecbc-4e17-b0a4-09860fd1c42c",
safari_web_id: "web.onesignal.auto.2510e921-2066-4b3b-be25-8e0e09bd836c",
autoRegister: true,
notifyButton: {
  enable: false
  },
welcomeNotification: {
  disable: true
}
}]);
</script>

<link rel="stylesheet" href="https://www.steynonline.com/style.css" type="text/css" />
<link rel="stylesheet" href="https://www.steynonline.com/style_print.css" type="text/css" />

<script type="text/javascript">if (location.hash === '#print') { window.print(); }</script>

<link type="text/css" media="screen" rel="stylesheet" href="https://www.steynonline.com/includes/colorbox/colorbox.css" />
<script type="text/javascript" src="https://www.steynonline.com/includes/colorbox/jquery.colorbox.js"></script>

<link rel="stylesheet" type="text/css" href="https://www.steynonline.com/includes/superfish/css/superfish.css" media="screen">

<style type="text/css">
<!--
.sf-menu li, .sf-menu li li {
font-family:Garamond, Times New Roman, Serif;
font-size:15px;
font-weight:bold;
text-align:left;
}
.sf-menu a {
min-width:31px;
border-right:1px solid #800000;
padding: 8px 16px;
text-decoration:none;
}
.sf-menu li li a {
border-top:1px solid #800000 !important;
color:white !important;
}
.sf-menu a, .sf-menu a:visited  { /* visited pseudo selector so IE6 applies text colour*/
color:#800000 !important;
}
.sf-menu li {
background:#FFDC11;
text-align:center;
}
.sf-menu li li {
background:#808080;
color:white;
text-align:left;
}
.sf-menu li li li { background:#808080; color:white; }
.sf-menu a:focus, .sf-menu a:hover, .sf-menu a:active {
background:black;
color:white !important;
outline:0;
}

.sf-menu li li a, .sf-menu li li a:focus, .sf-menu li li a:hover, .sf-menu li li a:active, .sf-menu li li a:visited {
color:white !important;
}
-->
</style>

<script src="https://www.steynonline.com/includes/superfish/js/superfish.js" type="text/javascript"></script>
<script type="text/javascript">
jQuery(function(){
jQuery('ul.sf-menu').superfish({
autoArrows:  false,
dropShadows: false
});
});
</script>

<style type="text/css">
<!--
form .formcolumn { /* column div inside form */
width: 49%;
float: left;
}

form .formcolumn:first-of-type {
margin-right: 2%; /* 2% margin after first column */
}

form .formcolumn label, form .formcolumn fieldset {
display: block;
margin-top: 2em;
margin-bottom: 3px;
}

form fieldset {
width: 98%;
-webkit-box-sizing: border-box;
-moz-box-sizing: border-box;
box-sizing: border-box;
}

form .formcolumn label:first-child, form .formcolumn fieldset:first-child { margin-top: 0; }

@media screen and (max-width: 480px) {

form .formcolumn {
width: 100%;
float: none;
}

form .formcolumn:first-of-type {
margin-right: 0; /* remove right margin from first form column */
}

form .formcolumn:nth-of-type(2) {
padding-top: 1em;
}

}
-->
</style>

<link rel="canonical" href="https://www.steynonline.com/12642/partying-in-the-palace-pool" />
<meta property="og:url" content="https://www.steynonline.com/12642/partying-in-the-palace-pool" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Partying in the Palace Pool" />
<meta name="twitter:site" content="@MarkSteynOnline" />
<meta name="twitter:image" content="https://www.steynonline.com/pics/5681.jpg" />
<meta property="og:image" content="https://www.steynonline.com/pics/5681.jpg" />
<meta name="author" content="Laura Rosen Cohen">
<meta http-equiv="content-language" content="en">
<meta name="language" content="en">
<meta http-equiv="cache-control" content="no-cache">
<meta http-equiv="pragma" content="no-cache">

<style type="text/css">
<!--
table.evenodd {
width:100%;
padding:5px 15px;
}
table.evenodd td {
vertical-align:top;
}
table.evenodd:nth-child(even) {background: #F0FFFF; }
table.evenodd:nth-child(odd) {background: #FFF5EE; }
-->
</style>

<style type="text/css">
<!--
.table_main {
width:1065px;
background:white;
}
.content_cell {
width:100%;
padding:15px 35px 0 35px;
}
-->
</style>

<style type="text/css" media="print">
<!--
.table_main {
width:100%;
background:white;
border:none;
}
.content_cell {
padding:0;
width:100%;
}
-->
</style>

</head>

<body>

<table cellspacing="0" cellpadding="0" border="0" align="center" class="table_main">

<tr class="no_print">
<td colspan="3" width="100%" style="padding:10px 10px 5px 5px; border-bottom:1px solid #800000;">

<div style="display:table; width:100%;">

<div style="display:table-cell; width:100%; text-align:left; vertical-align:middle;">
<div style="display:inline;margin:0 0 12px 0;">
<p style="text-align: center;">
	<a href="https://www.steynonline.com/7827/an-invitation-to-readers-listeners-and-viewers" target="sm"><img align="middle" alt="Image" border="0" height="218" hspace="6" src="https://www.steynonline.com/pics/2310.jpg" width="686" /></a></p></div>

</div>

<div style="display:table-cell; width:345px; vertical-align:middle;">
<a href="https://www.steynonline.com"><img src="https://www.steynonline.com/images/logo_new.png" width="325" border="0" style="padding:0; margin:0 13px;" alt="Mark Steyn"></a>
</div>

</div>

</td>
</tr>

<tr class="no_print">
<td colspan="3" width="1067" style="background:#FFDC11; border-bottom:1px solid #800000;">
<ul class="sf-menu">
<li style="letter-spacing:-0.5px;"><a href="https://www.steynonline.com">Home</a></li>

<li style="letter-spacing:-0.5px;"><a href="https://www.steynonline.com/columns-essays">Columns &amp; Essays &nbsp;<span class="sf-sub-indicator">»</span></a>
<ul>
<li><a href="https://www.steynonline.com/section/102/politics-current-affairs">Politics & Current Affairs</a></li>
<li><a href="https://www.steynonline.com/section/18/steyns-song-of-the-week">Steyn's Song of the Week</a></li>
<li><a href="https://www.steynonline.com/section/46/mark-at-the-movies">Mark at the Movies</a></li>
<li><a href="https://www.steynonline.com/kathyshaidle/">Shaidle at the Cinema</a></li>
<li><a href="https://www.steynonline.com/section/23/steyn-on-culture">Steyn on Culture</a></li>
<li><a href="https://www.steynonline.com/section/71/the-war-on-free-speech">The War on Free Speech</a></li>
<li><a href="https://www.steynonline.com/section/24/ave-atque-vale">Ave atque vale</a></li>
<li><a href="https://www.steynonline.com/section/141/the-bachman-beat">The Bachman Beat</a></li>
<li><a href="https://www.steynonline.com/section/132/lauras-links">Laura's Links</a></li>
<li><a href="https://www.steynonline.com/section/152/ricks-flicks">Rick's Flicks</a></li>
<li><a href="https://www.steynonline.com/section/33/seasons-of-steyn">Seasons of Steyn</a></li>
<li><a href="https://www.steynonline.com/greatest-hits">Greatest Hits</a></li>
</ul>
</li>

<li style="letter-spacing:-0.5px;"><a href="https://www.steynonline.com/video">Video &nbsp;<span class="sf-sub-indicator">»</span></a>
<ul>
<li><a href="https://www.steynonline.com/poems/">Steyn's Sunday Poems</a></li>
<li><a href="https://www.steynonline.com/mark-steyn-show/">The Mark Steyn Show</a></li>
<li><a href="https://www.steynonline.com/music/">Steyn's Song of the Week (Video)</a></li>
<li><a href="https://www.steynonline.com/section/65/steyn-on-tv">Steyn on TV</a></li>
<li><a href="https://www.steynonline.com/section/50/marks-mailbox">Mark's Mailbox</a></li>
<li><a href="https://www.steynonline.com/section/59/steynposts">SteynPosts</a></li>
<li><a href="https://www.steynonline.com/section/80/the-mark-steyn-weekend-show">The Mark Steyn Weekend Show</a></li>
</ul>
</li>

<li style="letter-spacing:-0.5px;"><a href="#" onclick="return false;">Audio &nbsp;<span class="sf-sub-indicator">»</span></a>
<ul>
<li><a href="https://www.steynonline.com/tfot/">Tales for Our Time</a></li>
<li><a href="https://www.steynonline.com/music/">Mark's Music</a></li>
<li><a href="https://www.steynonline.com/mark-steyn-show-audio/">The Mark Steyn Audio Show</a></li>
<li><a href="https://www.steynonline.com/the-hundred-years-ago-show/">The 100 Years Ago Show</a></li>
<li><a href="https://www.steynonline.com/section/97/clubland-q-a">Clubland Q&A</a></li>
<li><a href="https://www.steynonline.com/section/47/on-the-town">On the Town</a></li>
<li style="letter-spacing:-0.5px;"><a href="https://www.steynonline.com/section/84/audio-transcripts">Audio & Transcripts &nbsp;<span class="sf-sub-indicator">»</span></a>
<ul>
<li><a href="https://www.steynonline.com/section/119/audio-transcripts-clubland-q-a">Clubland Q&A</a></li>
<li><a href="https://www.steynonline.com/section/90/audio-transcripts-steynposts">SteynPosts</a></li>
<li><a href="https://www.steynonline.com/section/88/audio-transcripts-the-mark-steyn-show">The Mark Steyn Show</a></li>
<li><a href="https://www.steynonline.com/section/89/audio-transcripts-the-mark-steyn-weekend-show">The Mark Steyn Weekend Show</a></li>
<li><a href="https://www.steynonline.com/section/91/audio-transcripts-marks-mailbox">Mark's Mailbox</a></li>
</ul>
</li>
<li><a href="https://www.steynonline.com/section/66/on-the-air">On the Air</a></li>
<li><a href="https://www.steynonline.com/climate-change/">Climate Change: The Facts</a></li>
</ul>
</li>

<li style="letter-spacing:-0.5px;"><a href="https://www.steynonline.com/blog">Mark's Week in Review</a></li>

<li style="letter-spacing:-0.5px;"><a href="#" onclick="return false;">The Mark Steyn Club &nbsp;<span class="sf-sub-indicator">»</span></a>
<ul>
<li><a href="https://www.steynonline.com/7827/an-invitation-to-readers-listeners-and-viewers">A Message from Mark</a></li>
<li><a href="https://www.steynonline.com/club/">Sign-Up</a></li>
<li><a href="https://www.steynonline.com/account.php">Member Log-In</a></li>
<li><a href="https://www.steynonline.com/club/gift-membership/">Gift Membership</a></li>
<li><a href="https://www.steynonline.com/section/97/clubland-q-a">Clubland Q&A</a></li>
<li><a href="https://www.steynonline.com/tfot/">Tales for Our Time</a></li>
<li><a href="https://www.steynonline.com/section/84/audio-transcripts">Audio & Transcripts</a></li>
<li><a href="https://www.steynonline.com/poems/">Steyn's Sunday Poems</a></li>
<li><a href="https://www.steynonline.com/section/82/a-clubmans-notes">A Clubman's Notes</a></li>
</ul>
</li>

<li style="letter-spacing:-0.5px;"><a href="http://www.steynstore.com">Steyn Store &nbsp;<span class="sf-sub-indicator">»</span></a>
<ul>
<li><a href="http://www.steynstore.com/page1.html">Mark's books</a></li>
<li><a href="http://www.steynstore.com/page2.html">Mark's music</a></li>
<li><a href="http://www.steynstore.com/page7.html">Special offers</a></li>
<li><a href="http://www.steynstore.com/page3.html">T-shirts &amp; apparel</a></li>
<li><a href="http://www.steynstore.com/page11.html">Mugs &amp; other items</a></li>
</ul>
</li>

<li style="letter-spacing:-0.5px;"><a href="#" onclick="return false;">Info &nbsp;<span class="sf-sub-indicator">»</span></a>
<ul>
<li><a href="https://www.steynonline.com/live">Steyn Live!</a></li>
<li><a href="https://www.steynonline.com/contact">Contact Us</a></li>
<li><a href="https://www.steynonline.com/bio">Mark's Bio</a></li>
<li><a href="https://www.steynonline.com/faq">FAQ</a></li>
<li><a href="https://www.steynonline.com/lines">Lines on Steyn</a></li>
<li><a href="https://www.steynonline.com/syndication">Licensing &amp; Permissions</a></li>
</ul>
</li>


<li><a href="https://www.steynonline.com/?switch_site_version=mobile">Mobile Version</a></li>

</ul>
</td>
</tr>

<tr>
<td class="content_cell">

<a name="top"></a>
<article>
<div itemscope itemtype="http://schema.org/Article">
<div id="print_content">
<h1 itemprop="name headline" style="margin-bottom:10px;">Partying in the Palace Pool</h1>

<p class="sans-serif" style="margin:10px 0 0 0;"><b>
by Laura Rosen Cohen<br>
<i>Laura's Links</i><br />
<time class="nocontent" datetime="2022-07-14T00:00:00" itemprop="datePublished">July 14, 2022</time></b></p>

<p style="margin:0 0 10px 0;" class="no_screen"><b>https://www.steynonline.com/12642/partying-in-the-palace-pool</b></p>


</div>

<!-- PLAINTEXT STRIP BEGIN -->
<table cellpadding="0" cellspacing="0" border="0" class="no_print" style="border-bottom:1px solid gray; margin:10px 0 5px 0;">
<tr><td style="white-space:nowrap; vertical-align:top; padding:3px 3px 0 3px; font-family:arial; font-size:12px; text-decoration:none; color:#525252; white-space:nowrap !important;"><a href="/cdn-cgi/l/email-protection#5c632f293e36393f28610c3d2e282535323b796e6c3532796e6c283439796e6c0c3d303d3f39796e6c0c3333307a3e333825613428282c2f796f1d796e1a796e1a2b2b2b722f28392532333230353239723f3331796e1a6d6e6a686e796e1a2c3d2e282535323b71353271283439712c3d303d3f39712c333330" title="Send"><img src="https://www.steynonline.com/images/icons/item_send_24.png" width="22" border="0" class="no_css_sizing" style="max-width:22px; height:auto; margin:0px 2px 2px 0px;" alt="Send"></a></td>
<style type="text/css"><!--
@media only screen and (min-width: 600px) {
.whatsapp { display:none; }
}
--></style>
<td class="whatsapp" style="white-space:nowrap; vertical-align:top; padding:3px 3px 0 3px; font-family:arial; font-size:12px; text-decoration:none; color:#525252;"><a href="whatsapp://send?text=Partying+in+the+Palace+Pool+%3A%3A+https%3A%2F%2Fwww.steynonline.com%2F12642%2Fpartying-in-the-palace-pool" data-action="share/whatsapp/share" title="WhatsApp"><img src="https://cache.addthiscdn.com/icons/v3/thumbs/32x32/whatsapp.png" width="22" border="0" class="no_css_sizing" style="max-width:22px; height:auto; margin:0px 2px 2px 0px;" alt="WhatsApp" /></a></td>

<td class="whatsapp" style="white-space:nowrap; vertical-align:top; padding:3px 3px 0 3px; font-family:arial; font-size:12px; text-decoration:none; color:#525252;"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.steynonline.com%2F12642%2Fpartying-in-the-palace-pool&text=Partying+in+the+Palace+Pool" title="Telegram"><img src="https://cache.addthiscdn.com/icons/v3/thumbs/32x32/telegram.png" width="22" border="0" class="no_css_sizing" style="max-width:22px; height:auto; margin:0px 2px 2px 0px;" alt="Telegram" /></a></td>

<style type="text/css"><!--
@media only screen and (max-width: 700px) {
.item_print { display:none; }
}
--></style>
<td style="white-space:nowrap; vertical-align:bottom; padding:3px 3px 0 3px; font-family:arial; font-size:12px; text-decoration:none; color:#525252;">

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
var addthis_config = {
services_exclude: 'print',
ui_language: 'en'
}
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4e70ede971670ef0"></script>

<div class="addthis_toolbox addthis_default_style no_print" style="text-decoration:none; white-space:nowrap !important; vertical-align:middle !important; margin-bottom:3px;" addthis:url="https://www.steynonline.com/12642/partying-in-the-palace-pool" addthis:title="Partying in the Palace Pool">
<a class="addthis_button_print item_print" title="Print" ><img src="https://www.steynonline.com/images/icons/item_print_22.png" width="22" border="0" class="no_css_sizing" style="max-width:22px; height:auto; margin:0px 15px 0px 0px;" alt="Print" /></a><a class="addthis_button_facebook_share" fb:share:layout="button"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_counter addthis_pill_style"></a>
</div>
</td>

</tr></table>

<!-- PLAINTEXT STRIP END -->

<div id="print_content_3"><div class="media" style="max-width:400px;"><div class="photo" style="max-width:400px"><p style="margin-top:0px;margin-bottom:5px;"><img src="https://www.steynonline.com/pics/large/5681.jpg" width="400" height="225" border="0" /></p>
</div></div>

<div class="article_body" itemprop="articleBody">
<p>Hi everyone and welcome to another edition of Laura's Links.</p>
<p>There are fires of freedom burning in some parts of the world. Remarkably, <a href="https://www.france24.com/en/europe/20220713-macron-s-government-suffers-first-defeat-in-parliament-after-election-setback" rel="noopener noreferrer" target="_blank">France's left and right joined forces to defeat Covid digital passports</a>. This is definitely a setback and <a href="https://twitter.com/BernieSpofforth/status/1547094220766384129" rel="noopener noreferrer" target="_blank">a big slap in the face to M. Macron,</a> who Mark Steyn affectionately calls the dinky French metrosexual globalist. Ooh la la! Over in Sri Lanka, the peasants got tired of being starved by their government at the behest and praise of their globalist, kook left, Schwabian WEF overlords. And lo and behold, it went from <a href="https://foreignpolicy.com/2022/03/05/sri-lanka-organic-farming-crisis/" rel="noopener noreferrer" target="_blank">green farming utopian hell</a> to <a href="https://www.npr.org/2022/07/13/1111087981/sri-lankan-protesters-partied-in-the-presidents-mansion-what-comes-next-is-uncle" rel="noopener noreferrer" target="_blank">partying in the palace pool pretty quickly.</a> Look at what this Canadian dumb-belle (see what I did there???), who interestingly always always travels with Prime Minister Blackface Hairdo Castro especially when Mrs. Trudeau is not on those trips, <a href="https://twitter.com/melaniejoly/status/1546863096957902848" rel="noopener noreferrer" target="_blank">thinks Sri Lanka is about</a>. And make no mistake, Sri Lankan green farming, otherwise known as STARVING YOUR PEOPLE TO DEATH BECAUSE THERE IS NO FOOD GROWING, is what they want for you, too!</p>
<p>I think I've ranted and shrieked a fair bit (ha ha OK a lot a lot a lot) over the past two years about the dangers of digital IDs, vaccine "passports" and the like. Well, last week here in the Deranged Dominion I woke up with the birds to go to the gym while the rest of the fam was snoring. My internet was on the fritz. I stopped at the bakery on the way home and my debit card was declined, but my credit card was working. Hmm. OK weird. I got home and the (Rogers) wifi was still down but my (Bell Canada) cell phone was OK. As it turned out, Rogers – one of the telecommunications monopolies here in Canada – was out across the entire country! OOPS! This one stupid rotten overcharging company downed electronic payments, 911 lines, hospital phones, Air Canada lines, small businesses, workplaces, and personal internet access across the country. They basically shut the entire country down. Grocery stores could only take cash or credit (most credit card lines worked with Bell Canada). Interesting.</p>
<p>People: let me tell you something. The internet outage we experienced here in Canada was a really fantastic (and when I say fantastic I mean sh*t-tastic) example of how lovely our world will be when the Schwaby Zombie Blobbys eliminate cash entirely. It's going to be so fun! Mark called these douchey metrosexual globalist elites "<a href="https://www.steynonline.com/12628/the-interchangeability-of-leaders" rel="noopener noreferrer" target="_blank">the interchangeable leaders</a>". Indeed. They are an interchangeable alignment of malignancy and we have much to fear with respect to their plans for us.</p>
<p>What are they planning for us you ask? Oh, how about a world so fun that even if you pay around $100K for a truly fancy car, your digital overlords <a href="https://twitter.com/JoePompliano/status/1546871470256783361" rel="noopener noreferrer" target="_blank">will be able to shut off your tushy warmers with a few clicks</a> if you don't pay for their tushy warmer software updates. This is a small example, but the small things are the big things. As Mark frequently says: this is the world they are building for us. What the political left wants for us is a world so full of crime <a href="https://twitter.com/thehoffather/status/1547308330929963008" rel="noopener noreferrer" target="_blank">that profitable businesses will have to shut down their stores because it is too dangerous to keep them open</a> and thus you will be dependent on the government not just for your gruel but for your crappy, overpriced, bitter, truly awful morning coffee, too. (Hey Starbucks! Maybe you shouldn't have gone so woke, JUST SAYIN...)</p>
<p>Grumble, grumble, grumble. I promise there's some uplifting bits in the Human Grace section so I feel pretty comfortable giving you the reality dump above. Before I sign off, I'll leave you with <a href="https://brownstone.org/articles/the-courage-to-dissent-from-the-left/" rel="noopener noreferrer" target="_blank">some thoughts I had about the future of public health in America and elsewhere</a>.</p>
<p>And now, a question. Now I know I'm just an In-House Jewish Mother and not particularly sophisticated. But I am noticing that <a href="https://www.cnbc.com/2022/07/08/us-to-send-15th-military-package-to-ukraine-bringing-total-aid-in-russia-war-to-7-billion-.html" rel="noopener noreferrer" target="_blank">massive amounts</a> of foreign aid money keeps flowing to Ukraine. It's like a <a href="https://www.csis.org/analysis/what-does-40-billion-aid-ukraine-buy" rel="noopener noreferrer" target="_blank">money tsunami</a> <a href="https://www.reuters.com/world/europe/uk-provide-another-1-bln-stg-military-support-ukraine-2022-06-29/" rel="noopener noreferrer" target="_blank">day in and day out.</a> Out of curiosity, I looked at one of Ukraine's <a href="https://www.kyivpost.com/business/ukraine-ends-2019-with-smaller-budget-deficit-than-planned.html" rel="noopener noreferrer" target="_blank">pre-invasion budgets</a>. Let me know if you think there's <a href="https://www.atlanticcouncil.org/blogs/ukrainealert/why-ukraines-business-community-has-high-hopes-for-the-biden-presidency/" rel="noopener noreferrer" target="_blank">anything weird/profitable</a> about the situation. As I have said previously: Putin bad. Invading bad. BUT, I am not moved to be a Ukraine cheerleader. I feel vindicated.</p>
<p>Lastly, I would like to state for the record that although I am your SteynOnline In-House Jewish mother, <a href="https://www.zerohedge.com/political/we-are-not-tacos-hispanic-association-slams-jill-biden-comparing-latinos-breakfast-tacos" rel="noopener noreferrer" target="_blank">I am not a bagel! I am not a latke, and I am not a not a blintz</a>. Do you think that "Doctor" Jill <a href="https://twitter.com/JackPosobiec/status/1546854362332467202" rel="noopener noreferrer" target="_blank">wrote this herself whilst getting a snack at a local bodega</a>, or that a bunch of speechwriters got together over drinks and after <a href="https://twitter.com/big__marty/status/1546177171017850886" rel="noopener noreferrer" target="_blank">watching another hair-sniffing session</a> and tried to figure out how best to humiliate her? Or are they all this stupid? Let me know what you think and I'll see ya in the comments.</p>
<p>~</p>
<p>North America:</p>
<p><a href="https://www.commonsense.news/p/why-im-giving-up-tenure-at-ucla" rel="noopener noreferrer" target="_blank">"Why I'm giving up tenure at UCLA."</a></p>
<p>Mark has noted that American generals look like ridiculous festooned peacocks, with ribbons "from chest to scrotum" but without the ability to you know-win wars. Further to that point: "It's a good rule of thumb that the more serious a military is, <a href="https://twitter.com/pegobry/status/1546382743763914752" rel="noopener noreferrer" target="_blank">the fewer ribbons they hand out."</a></p>
<p><a href="https://twitter.com/RawRicci415/status/1545442338561896449" rel="noopener noreferrer" target="_blank">American decline:</a> "Now ask yourself this question [sic] would you want your children to walk through this squalor just to get home from school?"</p>
<p><a href="https://brownstone.org/articles/the-catastrophic-covid-convergence/" rel="noopener noreferrer" target="_blank">The catastrophic Covid convergence.</a></p>
<p><a href="https://alexberenson.substack.com/p/i-know-what-you-did-last-summer-and" rel="noopener noreferrer" target="_blank">"I know what you did last summer..."</a></p>
<p>"<a href="http://ator.org/an-auschwitz-survivor-blesses-his-grandsons-marriage/" rel="noopener noreferrer" target="_blank">America is the place where this happened.</a>"</p>
<p><a href="https://www.foxnews.com/us/philadelphia-juvenile-brothers-10-14-turn-themselves-beating-death-73-year-old-man" rel="noopener noreferrer" target="_blank">Woe unto America.</a></p>
<p><a href="https://twitter.com/JackPosobiec/status/1546854362332467202" rel="noopener noreferrer" target="_blank">This is so funny.</a> LOL. Well done.</p>
<p><a href="https://www.indystar.com/story/news/2022/07/13/ohio-man-charged-rape-10-year-old-led-indiana-abortion/10048529002/" rel="noopener noreferrer" target="_blank">"Ohio man" is an illegal immigrant</a>. But whatever, right?</p>
<p>~</p>
<p>Jews and Israel:</p>
<p>I am in favour of "<a href="https://twitter.com/hungrychipmunk/status/1545048827211567107" rel="noopener noreferrer" target="_blank">cultural appropriation</a>".</p>
<p>One of the reasons why I couldn't, <a href="https://www.newstatesman.com/world/europe/ukraine/2022/07/ukraine-end-world-war-russia-putin" rel="noopener noreferrer" target="_blank">and won't be a Ukraine cheerleader.</a></p>
<p>An oldie, but I missed it when it came out: "<a href="https://newdiscourses.com/2020/10/critical-race-theorys-jewish-problem/" rel="noopener noreferrer" target="_blank">Critical Race Theory's Jewish Problem</a>". Well done.</p>
<p>"When we are aware of the true nature of evil, <a href="https://www.chabad.org/dailystudy/dailywisdom_cdo/aid/2950859/jewish/Monday-G-d-is-in-Control.htm" rel="noopener noreferrer" target="_blank">it is much easier for us to resist it.</a>"</p>
<p><a href="https://www.jpost.com/diaspora/antisemitism/article-711642" rel="noopener noreferrer" target="_blank">81 years ago in Jedwabne</a></p>
<p><a href="https://twitter.com/JachnunEmpire/status/1546951910867058688" rel="noopener noreferrer" target="_blank">This is really cool.</a> "Jerusalem of Gold" is a famous, famous song and this is a wickedly cool version.</p>
<p>~</p>
<p>The Formerly Great Britain:</p>
<p><a href="https://www.mirror.co.uk/news/politics/boris-johnson-wife-carrie-host-27422792" rel="noopener noreferrer" target="_blank">Oh my gosh if this is true ugh.</a></p>
<p><a href="https://www.express.co.uk/life-style/health/1636636/blood-clots-deep-vein-thrombosis-symptoms-signs-sticky-blood-risk-factors-diet-tea" rel="noopener noreferrer" target="_blank">OH OK SURE</a></p>
<p>Oh goody, a report. <a href="https://www.bbc.com/news/uk-england-shropshire-61983584" rel="noopener noreferrer" target="_blank">That should fix things.</a></p>
<p>Oh how lovely, another "Jewish centre" <a href="https://www.jta.org/2022/07/07/global/historic-welsh-synagogue-gets-over-600000-to-reopen-as-cultural-center" rel="noopener noreferrer" target="_blank">where no Jews live anymore.</a> How charming. Not.</p>
<p>~</p>
<p>Europe:</p>
<p>Albania <a href="https://twitter.com/JerseyJoe1234/status/1545808368719233024" rel="noopener noreferrer" target="_blank">breaking up with Klaus.</a> <a href="https://twitter.com/_Janey_J/status/1545734395197329411" rel="noopener noreferrer" target="_blank">Switzerland, too.</a></p>
<p><a href="https://www.gatestoneinstitute.org/18695/brussels-europe-eurabia" rel="noopener noreferrer" target="_blank">Woe unto Brussels.</a></p>
<p>~</p>
<p>Pakistan:</p>
<p>"<a href="https://twitter.com/TarekFatah/status/1547264003675652096" rel="noopener noreferrer" target="_blank">How does one country produce so many rectums</a>? How does Pakistan do it?"</p>
<p>~</p>
<p>Oz:</p>
<p><a href="https://twitter.com/cosminDZS/status/1544799649604595712" rel="noopener noreferrer" target="_blank">Good description!</a></p>
<p>~</p>
<p>Predatory, Humourless Left Wing Kooks:</p>
<p>How Libs of TikTok exposed the progressive left <a href="https://humanevents.com/2022/07/06/libs-of-tiktok-i-exposed-the-progressive-left-with-their-own-words-and-actions-and-theyre-furious/" rel="noopener noreferrer" target="_blank">with their own words</a> and how furious they are about it.</p>
<p>Tucker Carlson <a href="https://thefederalist.com/videos/tucker-carlson-just-conducted-a-masterclass-on-how-to-crush-bad-faith-leftist-race-hustlers/" rel="noopener noreferrer" target="_blank">crushes race hustlers like bugs.</a></p>
<p>Dave Chappelle: 'the more you say I can't say something, <a href="https://www.breitbart.com/entertainment/2022/07/08/dave-chappelle-blasts-woke-teens-over-trans-jokes-the-more-you-say-i-cant-say-something-the-more-urgent-it-is-for-me-to-say-it/" rel="noopener noreferrer" target="_blank">the more urgent it is for me to say it</a>'. YASS!</p>
<p>~</p>
<p>Today in Satan:</p>
<p>"<a href="https://twitter.com/DouglasKBlair/status/1545811472865021953" rel="noopener noreferrer" target="_blank">We love killing babies.</a>" Pray for these poor souls.</p>
<p>~</p>
<p>Human and Phasianidae Grace:</p>
<p><a href="https://www.israelhayom.com/2022/07/10/80-years-after-holocaust-pauli-family-honored-for-saving-jews" rel="noopener noreferrer" target="_blank">Honouring one's saviours.</a></p>
<p><a href="https://twitter.com/JimHansonDC/status/1545022314194010122" rel="noopener noreferrer" target="_blank">"Never go half way."</a> I love this so much.</p>
<p>Imagine saving a life with part of you, <a href="https://www.express.co.uk/showbiz/tv-radio/1637451/This-Morning-crying-Finley-stem-cell-donor" rel="noopener noreferrer" target="_blank">just because you are you</a> and then meeting the person you saved. Wow. What a blessing.</p>
<p>How the ancient Greeks <a href="https://twitter.com/asIiceofhistory/status/1546071474456653824" rel="noopener noreferrer" target="_blank">knew the Earth was round.</a></p>
<p>"He told me a story once that helped me understand <a href="https://twitter.com/kevinleeme/status/1546573149218693120" rel="noopener noreferrer" target="_blank">how his family achieved such success</a>."</p>
<p>The school teacher <a href="https://www.smithsonianmag.com/history/the-schoolteacher-who-spirited-her-students-away-from-the-nazis-180980393/" rel="noopener noreferrer" target="_blank">who spirited her students away from the Nazis.</a></p>
</div>


<p style="clear:both; text-align:center;"><i>&copy; 2022 Mark Steyn Enterprises (US) Inc. All rights reserved.</i><br />
<span style="font-size:80%;">No part of this website or any of its contents may be reproduced, copied, modified or adapted, without the prior written consent of Mark Steyn Enterprises.</span></p>
<p style="text-align:center;">If you're a member of <a href="https://www.steynonline.com/club/">The Mark Steyn Club</a> and you take issue with this article, <span style="white-space:nowrap;">then have at it in our comments section.</a></p>



<p style="clear:both; margin:15px 0 20px 0; padding-top:5px; border-top:1px dotted gray; font-family:Arial,sans-serif; color:#525050; font-size:13px;"> <span style="margin:3px 0 6px 0; text-transform:lowercase; font-variant:small-caps; color:black; display:block; direction:ltr;">receive the latest by email: subscribe to steynonline's free weekly <a href="https://www.steynonline.com/list_subscribe.php">mailing list</a></span>

</p>

</div>

<span itemprop="inLanguage" style="display:none !important;">en</span>
</div>
</article>
<div class="no_print">

<a name="comments"></a>

<style type="text/css">
#show_comments_button {
color: white;
padding: 11px 10px;
margin: 10px 0;
text-align: center;
text-decoration: none;
background: #800000;
border: 1px solid #800000;
border-radius: 15px;
cursor: pointer;
}
#show_comments_button:hover {
color: #FFDC11;
cursor: pointer;
}
</style>

<script>
$(document).on('click', '#show_comments_button', function(){
$('#show_comments_button').hide();
$('#comments_wrapper').slideDown('slow');
});
</script>

<h2 id="show_comments_button">Load Comments</h2>

<div id="comments_wrapper" style="display:none;">

<a name="comment_submit"></a>
<h2 class="comment_form_header_main no_print" style="color:white; background:black; padding:3px 10px 3px 10px; margin:10px 0 10px 0; border:1px solid black;">Comment on this item (members only)</h2>
<p>Viewing and submission of reader comments is restricted to Mark Steyn Club members only. If you are not yet a member, please <a href="https://www.steynonline.com/club/">click here to join</a>. If you are already a member, please log in here:</p><h3 style="margin:0 0 10px 0;">Member Login</h3>

<form name="login_form" id="login_form" method="post" action="https://www.steynonline.com/login.php">
<table cellpadding="0" cellspacing="0" border="0" style="width:250px; max-width:100%;">
<tr>
<td><p style="margin:0; padding:0 0 12px 0;">Email:<br />
<input type="email" style="width:100%;" name="email" class="required" required /></p>
</td>
</tr>
<tr>
<td><p style="margin:0; padding:0;">Password:<br />
<input type="password" style="width:100%;" name="p" class="required" required /></p>
</td>
</tr>
<tr>
<td style="padding-top:0;"><p style="margin:5px 0 0 0;"><input type="checkbox" name="persist" value="persist" CHECKED />Remember me on this computer/device</p>
</td>
</tr>
<tr>
<td style="padding-top:12px;"><div style="display:table-cell; padding-bottom:5px;"><input type="submit" name="login" value="Login" /></div>
<div style="display:table-cell; width:100%; text-align:right; font-size:85%;"><a href="https://www.steynonline.com/login_forgot.php">Forgotten password?</a></div>
</td>
</tr>
</table>
<input type="hidden" name="login_redirect" value="https://www.steynonline.com/12642/partying-in-the-palace-pool" />
</form>
</div>


</div>



<img src="https://www.steynonline.com/images/clear_pix.gif" width="660" height="0" border="0" class="no_print" style="margin:0;" />


</td>

<td width="300" class="no_print" style="padding:0; border-left:1px solid gray; text-align:center;">
<div style="margin:0 0 12px 0;">
<p>
	<a href="https://www.steynonline.com/7775/an-invitation-to-readers-listeners-and-viewers" target="msc"><img align="middle" alt="Image" border="0" hspace="6" src="https://www.steynonline.com/pics/1994.jpg" style="width: 280px;" /></a></p></div>
<div style="margin:0 0 12px 0;">
<div class="right_box">
<p class="right_box_heading"><b>The Mark Steyn Club</b></p>
<div class="right_box_inner">

<h3 style="margin:0 0 10px 0;">Member Login</h3>

<form name="login_form" id="login_form" method="post" action="https://www.steynonline.com/login.php">
<table cellpadding="0" cellspacing="0" border="0" style="width:250px; max-width:100%;">
<tr>
<td><p style="margin:0; padding:0 0 12px 0;">Email:<br />
<input type="email" style="width:100%;" name="email" class="required" required /></p>
</td>
</tr>
<tr>
<td><p style="margin:0; padding:0;">Password:<br />
<input type="password" style="width:100%;" name="p" class="required" required /></p>
</td>
</tr>
<tr>
<td style="padding-top:0;"><p style="margin:5px 0 0 0;"><input type="checkbox" name="persist" value="persist" CHECKED />Remember me on this computer/device</p>
</td>
</tr>
<tr>
<td style="padding-top:12px;"><div style="display:table-cell; padding-bottom:5px;"><input type="submit" name="login" value="Login" /></div>
<div style="display:table-cell; width:100%; text-align:right; font-size:85%;"><a href="https://www.steynonline.com/login_forgot.php">Forgotten password?</a></div>
</td>
</tr>
</table>
<input type="hidden" name="login_redirect" value="https://www.steynonline.com/12642/partying-in-the-palace-pool" />
</form>
<p style="text-align:center; margin-bottom:0;"><b>Not yet a member of the Mark Steyn Club? <span style="white-space:nowrap;"><a href="https://www.steynonline.com/club/">Join now!</a></span></b></p>
</div>
</div>
</div>
<div style="margin:0 0 12px 0;">
<div style="border-width: 1px medium; border-style: dotted none; border-color: currentColor; padding: 0px 12px 12px; text-align: left;">
	<p align="center">
		<br />
		<strong><img src="https://www.steynonline.com/pics/990.jpg" style="border-width: 0px; border-style: solid; margin-left: 0px; margin-right: 0px; float: right; height: 200px;" /><span style="color: rgb(153, 0, 0);"><span class="MSsubhead4" style="font-size: 14pt;">ON THE AIR</span></span></strong></p>
	<p align="center">
		<span style="font-size:14px;"><b><a href="https://www.gbnews.uk/schedule" target="_blank">THE MARK STEYN SHOW</a></b></span><br />
		<i>GB News TV &amp; radio</i><br />
		<span style="text-align: center;">Weeknights&nbsp;</span><span style="text-align: center;">8pm UK<br />
		(3pm North American Eastern)</span></p>
	<p align="center">
		<b style="font-size: 14px; text-align: left;"><a href="https://www.gbnews.uk/schedule" target="_blank">THE MARK STEYN SHOW REPLAY</a></b><br />
		<i><span style="text-align: left;">GB News TV &amp; Radio</span></i><br />
		<span style="text-align: left;">Weeknights&nbsp;</span><span style="text-align: left;">2am UK<br />
		(9pm North American Eastern)</span></p>
	<p align="center">
		<span style="font-size:14px;"><b><a href="http://wabcradio.com/show/bo-snerdley/" target="_blank">SNERDLEY &amp; STEYN</a></b></span><br />
		<span style="text-align: left;"><i>77 WABC Radio New York</i><br />
		Tuesday&nbsp;9pm UK (4pm Eastern)</span></p>
	<p align="center">
		<span style="text-align: left;"><span style="font-size:14px;"><b><a href="http://www.serenade-radio.com" target="_blank">STEYN'S SONG OF THE WEEK</a></b></span><br />
		<i>Serenade Radio</i><br />
		Sunday&nbsp;5.30pm UK (12.30pm Eastern)<br />
		Monday&nbsp;5.30am UK (12.30am Eastern)<br />
		Thursday&nbsp;9pm UK (4pm Eastern)</span></p>
</div></div>
<div style="margin:0 0 12px 0;">
<div class="right_box">
<p class="right_box_heading"><b>Search SteynOnline.com</b></p>
<div class="right_box_inner" style="text-align:center;">
<form id="cse-search-box" action="https://www.steynonline.com/search.php" style="margin:0 0 10px 0;">
<input type="hidden" name="cx" value="008156819136653025619:9_p02drfyku" />
<input type="hidden" name="cof" value="FORID:9" />
<input type="hidden" name="ie" value="UTF-8" />
<input name="q" type="text" size="20" style="width:130px; background-color:#F5F5F5;" />
<input type="submit" name="sa" value="Search" style="font:13px Arial, sans-serif; color:black;" />
</form>
</div></div>

</div>
<div style="margin:0 0 12px 0;">
<div class="right_box">
<p class="right_box_heading"><b>Follow Mark</b></p>
<div class="right_box_inner" style="text-align:center;">
<a href="https://www.facebook.com/MarkSteynOnline" target=_blank><img src="https://www.steynonline.com/images/icons/facebook_48.png" width="42" border="0" style="margin:0;" alt="Facebook" title="Facebook"></a>&nbsp;
<a href="https://twitter.com/MarkSteynOnline" target=_blank><img src="https://www.steynonline.com/images/icons/twitter_48.png" width="42" border="0" style="margin:0;" alt="Twitter" title="Twitter"></a>&nbsp;
<a href="https://www.youtube.com/c/MarkSteynShow" target=_blank><img src="https://www.steynonline.com/images/icons/youtube_48.png" width="42" border="0" style="margin:0;" alt="YouTube" title="YouTube"></a>&nbsp;
<a href="https://www.steynonline.com/list_subscribe.php"><img src="https://www.steynonline.com/images/icons/mailing_48.png" width="42" border="0" style="margin:0;" alt="Join Mailing List" title="Join Mailing List"></a>&nbsp;
<a href="https://www.steynonline.com/rss.xml"><img src="https://www.steynonline.com/images/icons/rss_48.png" width="42" border="0" style="margin:0;" alt="RSS Feed" title="RSS Feed"></a>
</div></div>

</div>
<div style="margin:0 0 12px 0;">
<p>
	<a href="https://www.serenade-radio.com" target="_blank"><img align="middle" alt="Image" border="0" height="280" hspace="6" src="https://www.steynonline.com/pics/3353.jpg" width="280" /></a></p></div>
<div style="margin:0 0 12px 0;">
<p>
	<a class="twitter-timeline" data-dnt="true" data-widget-id="427448778841260032" height="400" href="https://twitter.com/MarkSteynOnline" width="300">Tweets by @MarkSteynOnline</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></p></div>
<div style="margin:0 0 12px 0;">
<p>
	<a href="https://www.steynonline.com/kathyshaidle/" target="gf"><img align="middle" alt="Image" border="0" height="280" hspace="6" src="https://www.steynonline.com/pics/3006.jpg" width="280" /></a></p></div>
<div style="margin:0 0 12px 0;">
<p>
	<a href="https://www.steynonline.com/the-hundred-years-ago-show/" target="_blank"><img align="middle" alt="Image" border="0" height="280" hspace="6" src="https://www.steynonline.com/pics/3577.jpg" width="280" /></a></p></div>
<div style="margin:0 0 12px 0;">
<div class="right_box">
<p class="right_box_heading"><b>Mark's Most Wanted</b></p>
<div class="right_box_inner">
<ol class="sans-serif" style="padding:0; margin:0 0 8px 15px;">
<li class="sidelink"><a href="https://www.steynonline.com/12632/this-butcher-yard-michael-caine-and-zulu" class="sidelink">This Butcher's Yard: Michael Caine and Zulu</a></li>
<li class="sidelink"><a href="https://www.steynonline.com/12625/as-goes-morality-so-goes-civilization" class="sidelink">As Goes Morality, So Goes Civilization</a></li>
<li class="sidelink"><a href="https://www.steynonline.com/12633/more" class="sidelink">More</a></li>
<li class="sidelink"><a href="https://www.steynonline.com/12525/confidence-man" class="sidelink">Confidence Man</a></li>
<li class="sidelink"><a href="https://www.steynonline.com/11508/youre-once-twice-three-times-a-loser" class="sidelink">You're Once, Twice, Three Times a Loser...</a></li>
</ol>
</div>
</div>
</div>
<div style="margin:0 0 12px 0;">
<p>
	<a href="http://www.steynstore.com/product101.html" target="_blank"><img align="middle" alt="Image" border="0" hspace="6" src="https://www.steynonline.com/pics/258.jpg" style="width: 280px; height: 269px;" /></a></p></div>
<div style="margin:0 0 12px 0;">
<p>
	<a href="http://www.steynstore.com/product135.html" target="_blank"><img align="middle" alt="Image" border="0" hspace="6" src="https://www.steynonline.com/pics/1509.jpg" style="width: 280px; height: 269px;" /></a></p></div>
<div style="margin:0 0 12px 0;">
<p>
	<a href="http://www.steynstore.com/cgi-sys/cgiwrap/msteyn/sc/order.cgi?fromid=order.cgi&amp;storeid=*20d8b94cf50031447ae51bbc72a196e8a0b7&amp;cert=gift" target="_blank"><img align="middle" alt="Image" border="0" height="224" hspace="6" src="https://www.steynonline.com/pics/578.jpg" width="280" /></a></p></div>
<div style="margin:0 0 12px 0;">
<p>
	<a href="http://www.steynstore.com/product133.html" target="_blank"><img align="middle" alt="Image" border="0" hspace="6" src="https://www.steynonline.com/pics/1408.jpg" style="width: 280px; height: 269px;" /></a></p></div>
<div style="margin:0 0 12px 0;">
<p>
	<a href="http://www.steynstore.com/product57.html" target="_blank"><img align="middle" alt="Image" border="0" height="280" hspace="6" src="https://www.steynonline.com/pics/8.jpg" width="280" /></a></p></div>
<div style="margin:0 0 12px 0;">
<p>
	<a href="http://www.steynstore.com/Climate-Change-The-Facts_moreinfo.html" target="_blank"><img align="middle" alt="Image" border="0" hspace="6" src="https://www.steynonline.com/pics/1305.jpg" style="width: 280px; height: 269px;" /></a></p></div>
<div style="margin:0 0 12px 0;">
<p>
	<a href="http://www.steynstore.com/product134.html" target="_blank"><img align="middle" alt="Image" border="0" height="280" hspace="6" src="https://www.steynonline.com/pics/1500.jpg" width="280" /></a></p></div>
<div style="margin:0 0 12px 0;">
<p>
	<a href="https://www.steynonline.com/mark-steyn-show/" target="_blank"><img align="middle" alt="Image" border="0" height="280" hspace="6" src="https://www.steynonline.com/pics/3588.jpg" width="280" /></a></p></div>
<div style="margin:0 0 12px 0;">
<p>
	<a href="http://www.steynstore.com/product126.html" target="gf"><img align="middle" alt="Image" border="0" height="275" hspace="6" src="https://www.steynonline.com/pics/1116.jpg" width="280" /></a></p></div>
<div style="margin:0 0 12px 0;">
<p>
	<a href="http://www.steynstore.com/product102.html" target="_blank"><img align="middle" alt="Image" border="0" hspace="6" src="https://www.steynonline.com/pics/280.jpg" style="width: 280px; height: 269px;" /></a></p></div>
<div style="margin:0 0 12px 0;">
<p>
	<a href="http://www.steynstore.com/product116.html" target="_blank"><img align="left" alt="Image" border="0" hspace="6" src="https://www.steynonline.com/pics/944.jpg" width="280" /></a></p></div>
<div style="margin:0 0 12px 0;">
<table border="1" cellpadding="1" cellspacing="1" style="width: 280px;">
	<tbody>
		<tr>
			<td>
				<p>
					<a href="http://www.steynstore.com/product28.html" target="_blank"><img align="left" alt="Image" border="0" hspace="6" src="https://www.steynonline.com/pics/38.jpg" width="275" /></a></p>
			</td>
		</tr>
	</tbody>
</table></div>
<div style="margin:0 0 12px 0;">
<p>
	<a href="http://www.steynstore.com/product65.html" target="_blank"><img align="middle" alt="Image" border="0" hspace="6" src="https://www.steynonline.com/pics/7.jpg" vspace="3" width="280" /></a></p></div>

<img src="https://www.steynonline.com/images/clear_pix.gif" width="300" height="0" border="0" style="margin:0;" />
</td>
</tr>

<tr><td colspan="3" style="height:10px;"></td></tr>

<tr>
<td colspan="3" class="white no_print" style="background:#1F1F1F; padding:0; text-align:center; border-top:1px solid gray;">
<div style="display:inline;margin:0 0 12px 0;">
<p>
	<a href="https://www.steynonline.com/tfot/" target="sm"><img align="middle" alt="Image" border="0" hspace="6" src="https://www.steynonline.com/pics/1996.jpg" width="996" /></a></p></div>
<div style="display:inline;margin:0 0 12px 0;">
<div style="text-align: center; width: 100%">
	<p style="clear:both; text-align:center;">
		&copy; 2022 Mark Steyn Enterprises (US) Inc. All rights reserved.<br />
		<span style="font-size:80%;">No part of this website or any of its contents may be reproduced, copied, modified or adapted, without the prior written consent of Mark Steyn Enterprises.</span></p>
</div></div>

</td>
</tr>
</table>

</body>
</html>