<!DOCTYPE html>
<html>
<head>
<title>Living in Half-Reality :: SteynOnline</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="description" content="Hello and welcome to a fresh edition of Laura's Links. If I sound a bit tired it's because I just got back from Barack Obama's birthday bash at Martha's Vineyard. HA HA HA ya just kidding. Take two: If I sound tired it's because my fingers and brain are" />
<meta name="keywords" content="Laura's Links Living in Half-Reality" />
<meta name="robots" content="noarchive" />
<meta name="googlebot" content="noarchive" />
<meta http-equiv="cache-control" content="no-cache" />
<meta http-equiv="pragma" content="no-cache" />

<meta property="og:site_name" content="SteynOnline" />
<meta property="og:title" content="Living in Half-Reality" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="article:publisher" content="https://www.facebook.com/MarkSteynOnline/" />
<meta name="twitter:site" content="@MarkSteynOnline" />

<link rel="shortcut icon" href="https://www.steynonline.com/favicon.ico" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" href="https://www.steynonline.com/rss.xml" title="RSS feed" />

<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
<script type="text/javascript" src="https://code.jquery.com/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="//code.jquery.com/ui/1.11.4/jquery-ui.min.js"></script>
<link rel="stylesheet" href="//code.jquery.com/ui/1.11.4/themes/smoothness/jquery-ui.css">

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-23247394-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-23247394-1');
</script>

<link rel="manifest" href="https://www.steynonline.com/OneSignalManifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
<script>
var OneSignal = OneSignal || [];
OneSignal.push(["init", {
appId: "3bea5d6b-ecbc-4e17-b0a4-09860fd1c42c",
safari_web_id: "web.onesignal.auto.2510e921-2066-4b3b-be25-8e0e09bd836c",
autoRegister: true,
notifyButton: {
  enable: false
  },
welcomeNotification: {
  disable: true
}
}]);
</script>

<link rel="stylesheet" href="https://www.steynonline.com/style.css" type="text/css" />
<link rel="stylesheet" href="https://www.steynonline.com/style_print.css" type="text/css" />

<script type="text/javascript">if (location.hash === '#print') { window.print(); }</script>

<link type="text/css" media="screen" rel="stylesheet" href="https://www.steynonline.com/includes/colorbox/colorbox.css" />
<script type="text/javascript" src="https://www.steynonline.com/includes/colorbox/jquery.colorbox.js"></script>

<link rel="stylesheet" type="text/css" href="https://www.steynonline.com/includes/superfish/css/superfish.css" media="screen">

<style type="text/css">
<!--
.sf-menu li, .sf-menu li li {
font-family:Garamond, Times New Roman, Serif;
font-size:15px;
font-weight:bold;
text-align:left;
}
.sf-menu a {
min-width:31px;
border-right:1px solid #800000;
padding: 8px 16px;
text-decoration:none;
}
.sf-menu li li a {
border-top:1px solid #800000 !important;
color:white !important;
}
.sf-menu a, .sf-menu a:visited  { /* visited pseudo selector so IE6 applies text colour*/
color:#800000 !important;
}
.sf-menu li {
background:#FFDC11;
text-align:center;
}
.sf-menu li li {
background:#808080;
color:white;
text-align:left;
}
.sf-menu li li li { background:#808080; color:white; }
.sf-menu a:focus, .sf-menu a:hover, .sf-menu a:active {
background:black;
color:white !important;
outline:0;
}

.sf-menu li li a, .sf-menu li li a:focus, .sf-menu li li a:hover, .sf-menu li li a:active, .sf-menu li li a:visited {
color:white !important;
}
-->
</style>

<script src="https://www.steynonline.com/includes/superfish/js/superfish.js" type="text/javascript"></script>
<script type="text/javascript">
jQuery(function(){
jQuery('ul.sf-menu').superfish({
autoArrows:  false,
dropShadows: false
});
});
</script>

<style type="text/css">
<!--
form .formcolumn { /* column div inside form */
width: 49%;
float: left;
}

form .formcolumn:first-of-type {
margin-right: 2%; /* 2% margin after first column */
}

form .formcolumn label, form .formcolumn fieldset {
display: block;
margin-top: 2em;
margin-bottom: 3px;
}

form fieldset {
width: 98%;
-webkit-box-sizing: border-box;
-moz-box-sizing: border-box;
box-sizing: border-box;
}

form .formcolumn label:first-child, form .formcolumn fieldset:first-child { margin-top: 0; }

@media screen and (max-width: 480px) {

form .formcolumn {
width: 100%;
float: none;
}

form .formcolumn:first-of-type {
margin-right: 0; /* remove right margin from first form column */
}

form .formcolumn:nth-of-type(2) {
padding-top: 1em;
}

}
-->
</style>

<link rel="canonical" href="https://www.steynonline.com/11575/living-in-half-reality" />
<meta property="og:url" content="https://www.steynonline.com/11575/living-in-half-reality" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Living in Half-Reality" />
<meta name="twitter:site" content="@MarkSteynOnline" />
<meta name="twitter:image" content="https://www.steynonline.com/pics/4671.jpg" />
<meta property="og:image" content="https://www.steynonline.com/pics/4671.jpg" />
<meta name="author" content="Laura Rosen Cohen">
<meta http-equiv="content-language" content="en">
<meta name="language" content="en">
<meta http-equiv="cache-control" content="no-cache">
<meta http-equiv="pragma" content="no-cache">

<style type="text/css">
<!--
table.evenodd {
width:100%;
padding:5px 15px;
}
table.evenodd td {
vertical-align:top;
}
table.evenodd:nth-child(even) {background: #F0FFFF; }
table.evenodd:nth-child(odd) {background: #FFF5EE; }
-->
</style>

<style type="text/css">
<!--
.table_main {
width:1065px;
background:white;
}
.content_cell {
width:100%;
padding:15px 35px 0 35px;
}
-->
</style>

<style type="text/css" media="print">
<!--
.table_main {
width:100%;
background:white;
border:none;
}
.content_cell {
padding:0;
width:100%;
}
-->
</style>

</head>

<body>

<table cellspacing="0" cellpadding="0" border="0" align="center" class="table_main">

<tr class="no_print">
<td colspan="3" width="100%" style="padding:10px 10px 5px 5px; border-bottom:1px solid #800000;">

<div style="display:table; width:100%;">

<div style="display:table-cell; width:100%; text-align:left; vertical-align:middle;">
<div style="display:inline;margin:0 0 12px 0;">
<p style="text-align: center;">
	<a href="https://www.steynonline.com/7827/an-invitation-to-readers-listeners-and-viewers" target="sm"><img align="middle" alt="Image" border="0" height="218" hspace="6" src="https://www.steynonline.com/pics/2310.jpg" width="686" /></a></p></div>

</div>

<div style="display:table-cell; width:345px; vertical-align:middle;">
<a href="https://www.steynonline.com"><img src="https://www.steynonline.com/images/logo_new.png" width="325" border="0" style="padding:0; margin:0 13px;" alt="Mark Steyn"></a>
</div>

</div>

</td>
</tr>

<tr class="no_print">
<td colspan="3" width="1067" style="background:#FFDC11; border-bottom:1px solid #800000;">
<ul class="sf-menu">
<li style="letter-spacing:-0.5px;"><a href="https://www.steynonline.com">Home</a></li>

<li style="letter-spacing:-0.5px;"><a href="https://www.steynonline.com/columns-essays">Columns &amp; Essays &nbsp;<span class="sf-sub-indicator">»</span></a>
<ul>
<li><a href="https://www.steynonline.com/section/102/politics-current-affairs">Politics & Current Affairs</a></li>
<li><a href="https://www.steynonline.com/section/18/steyns-song-of-the-week">Steyn's Song of the Week</a></li>
<li><a href="https://www.steynonline.com/section/46/mark-at-the-movies">Mark at the Movies</a></li>
<li><a href="https://www.steynonline.com/kathyshaidle/">Shaidle at the Cinema</a></li>
<li><a href="https://www.steynonline.com/section/23/steyn-on-culture">Steyn on Culture</a></li>
<li><a href="https://www.steynonline.com/section/71/the-war-on-free-speech">The War on Free Speech</a></li>
<li><a href="https://www.steynonline.com/section/24/ave-atque-vale">Ave atque vale</a></li>
<li><a href="https://www.steynonline.com/section/141/the-bachman-beat">The Bachman Beat</a></li>
<li><a href="https://www.steynonline.com/section/132/lauras-links">Laura's Links</a></li>
<li><a href="https://www.steynonline.com/section/152/ricks-flicks">Rick's Flicks</a></li>
<li><a href="https://www.steynonline.com/section/33/seasons-of-steyn">Seasons of Steyn</a></li>
<li><a href="https://www.steynonline.com/greatest-hits">Greatest Hits</a></li>
</ul>
</li>

<li style="letter-spacing:-0.5px;"><a href="https://www.steynonline.com/video">Video &nbsp;<span class="sf-sub-indicator">»</span></a>
<ul>
<li><a href="https://www.steynonline.com/poems/">Steyn's Sunday Poems</a></li>
<li><a href="https://www.steynonline.com/music/">Steyn's Song of the Week (Video)</a></li>
<li><a href="https://www.steynonline.com/section/65/steyn-on-fox">Steyn on Fox</a></li>
<li><a href="https://www.steynonline.com/section/50/marks-mailbox">Mark's Mailbox</a></li>
<li><a href="https://www.steynonline.com/section/59/steynposts">SteynPosts</a></li>
<li><a href="https://www.steynonline.com/mark-steyn-show/">The Mark Steyn Show</a></li>
<li><a href="https://www.steynonline.com/section/80/the-mark-steyn-weekend-show">The Mark Steyn Weekend Show</a></li>
</ul>
</li>

<li style="letter-spacing:-0.5px;"><a href="#" onclick="return false;">Audio &nbsp;<span class="sf-sub-indicator">»</span></a>
<ul>
<li><a href="https://www.steynonline.com/tfot/">Tales for Our Time</a></li>
<li><a href="https://www.steynonline.com/music/">Mark's Music</a></li>
<li><a href="https://www.steynonline.com/mark-steyn-show-audio/">The Mark Steyn Show</a></li>
<li><a href="https://www.steynonline.com/the-hundred-years-ago-show/">The 100 Years Ago Show</a></li>
<li><a href="https://www.steynonline.com/section/97/clubland-q-a">Clubland Q&A</a></li>
<li><a href="https://www.steynonline.com/section/47/on-the-town">On the Town</a></li>
<li style="letter-spacing:-0.5px;"><a href="https://www.steynonline.com/section/84/audio-transcripts">Audio & Transcripts &nbsp;<span class="sf-sub-indicator">»</span></a>
<ul>
<li><a href="https://www.steynonline.com/section/119/audio-transcripts-clubland-q-a">Clubland Q&A</a></li>
<li><a href="https://www.steynonline.com/section/90/audio-transcripts-steynposts">SteynPosts</a></li>
<li><a href="https://www.steynonline.com/section/88/audio-transcripts-the-mark-steyn-show">The Mark Steyn Show</a></li>
<li><a href="https://www.steynonline.com/section/89/audio-transcripts-the-mark-steyn-weekend-show">The Mark Steyn Weekend Show</a></li>
<li><a href="https://www.steynonline.com/section/91/audio-transcripts-marks-mailbox">Mark's Mailbox</a></li>
</ul>
</li>
<li><a href="https://www.steynonline.com/section/66/on-the-air">On the Air</a></li>
<li><a href="https://www.steynonline.com/climate-change/">Climate Change: The Facts</a></li>
</ul>
</li>

<li style="letter-spacing:-0.5px;"><a href="https://www.steynonline.com/blog">Mark's Week in Review</a></li>

<li style="letter-spacing:-0.5px;"><a href="#" onclick="return false;">The Mark Steyn Club &nbsp;<span class="sf-sub-indicator">»</span></a>
<ul>
<li><a href="https://www.steynonline.com/7827/an-invitation-to-readers-listeners-and-viewers">A Message from Mark</a></li>
<li><a href="https://www.steynonline.com/club/">Sign-Up</a></li>
<li><a href="https://www.steynonline.com/account.php">Member Log-In</a></li>
<li><a href="https://www.steynonline.com/club/gift-membership/">Gift Membership</a></li>
<li><a href="https://www.steynonline.com/section/97/clubland-q-a">Clubland Q&A</a></li>
<li><a href="https://www.steynonline.com/tfot/">Tales for Our Time</a></li>
<li><a href="https://www.steynonline.com/section/84/audio-transcripts">Audio & Transcripts</a></li>
<li><a href="https://www.steynonline.com/poems/">Steyn's Sunday Poems</a></li>
<li><a href="https://www.steynonline.com/section/82/a-clubmans-notes">A Clubman's Notes</a></li>
</ul>
</li>

<li style="letter-spacing:-0.5px;"><a href="http://www.steynstore.com">Steyn Store &nbsp;<span class="sf-sub-indicator">»</span></a>
<ul>
<li><a href="http://www.steynstore.com/page1.html">Mark's books</a></li>
<li><a href="http://www.steynstore.com/page2.html">Mark's music</a></li>
<li><a href="http://www.steynstore.com/page7.html">Special offers</a></li>
<li><a href="http://www.steynstore.com/page3.html">T-shirts &amp; apparel</a></li>
<li><a href="http://www.steynstore.com/page11.html">Mugs &amp; other items</a></li>
</ul>
</li>

<li style="letter-spacing:-0.5px;"><a href="#" onclick="return false;">Info &nbsp;<span class="sf-sub-indicator">»</span></a>
<ul>
<li><a href="https://www.steynonline.com/live">Steyn Live!</a></li>
<li><a href="https://www.steynonline.com/contact">Contact Us</a></li>
<li><a href="https://www.steynonline.com/bio">Mark's Bio</a></li>
<li><a href="https://www.steynonline.com/faq">FAQ</a></li>
<li><a href="https://www.steynonline.com/lines">Lines on Steyn</a></li>
<li><a href="https://www.steynonline.com/syndication">Licensing &amp; Permissions</a></li>
</ul>
</li>


<li><a href="https://www.steynonline.com/?switch_site_version=mobile">Mobile Version</a></li>

</ul>
</td>
</tr>

<tr>
<td class="content_cell">

<a name="top"></a>
<article>
<div itemscope itemtype="http://schema.org/Article">
<div id="print_content">
<h1 itemprop="name headline" style="margin-bottom:10px;">Living in Half-Reality</h1>

<p class="sans-serif" style="margin:10px 0 0 0;"><b>
by Laura Rosen Cohen<br>
<i>Laura's Links</i><br />
<time class="nocontent" datetime="2021-08-10T00:00:00" itemprop="datePublished">August 10, 2021</time></b></p>

<p style="margin:0 0 10px 0;" class="no_screen"><b>https://www.steynonline.com/11575/living-in-half-reality</b></p>


</div>

<!-- PLAINTEXT STRIP BEGIN -->
<table cellpadding="0" cellspacing="0" border="0" class="no_print" style="border-bottom:1px solid gray; margin:10px 0 5px 0;">
<tr><td style="white-space:nowrap; vertical-align:top; padding:3px 3px 0 3px; font-family:arial; font-size:12px; text-decoration:none; color:#525252; white-space:nowrap !important;"><a href="/cdn-cgi/l/email-protection#a39cd0d6c1c9c6c0d79eefcad5cacdc4869193cacd869193ebc2cfc58ef1c6c2cfcad7da85c1ccc7da9ecbd7d7d3d08690e28691e58691e5d4d4d48dd0d7c6dacdcccdcfcacdc68dc0ccce8691e592929694968691e5cfcad5cacdc48ecacd8ecbc2cfc58ed1c6c2cfcad7da" title="Send"><img src="https://www.steynonline.com/images/icons/item_send_24.png" width="22" border="0" class="no_css_sizing" style="max-width:22px; height:auto; margin:0px 2px 2px 0px;" alt="Send"></a></td>
<style type="text/css"><!--
@media only screen and (min-width: 600px) {
.whatsapp { display:none; }
}
--></style>
<td class="whatsapp" style="white-space:nowrap; vertical-align:top; padding:3px 3px 0 3px; font-family:arial; font-size:12px; text-decoration:none; color:#525252;"><a href="whatsapp://send?text=Living+in+Half-Reality+%3A%3A+https%3A%2F%2Fwww.steynonline.com%2F11575%2Fliving-in-half-reality" data-action="share/whatsapp/share" title="WhatsApp"><img src="https://cache.addthiscdn.com/icons/v3/thumbs/32x32/whatsapp.png" width="22" border="0" class="no_css_sizing" style="max-width:22px; height:auto; margin:0px 2px 2px 0px;" alt="WhatsApp" /></a></td>

<td class="whatsapp" style="white-space:nowrap; vertical-align:top; padding:3px 3px 0 3px; font-family:arial; font-size:12px; text-decoration:none; color:#525252;"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.steynonline.com%2F11575%2Fliving-in-half-reality&text=Living+in+Half-Reality" title="Telegram"><img src="https://cache.addthiscdn.com/icons/v3/thumbs/32x32/telegram.png" width="22" border="0" class="no_css_sizing" style="max-width:22px; height:auto; margin:0px 2px 2px 0px;" alt="Telegram" /></a></td>

<style type="text/css"><!--
@media only screen and (max-width: 700px) {
.item_print { display:none; }
}
--></style>
<td style="white-space:nowrap; vertical-align:bottom; padding:3px 3px 0 3px; font-family:arial; font-size:12px; text-decoration:none; color:#525252;">

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
var addthis_config = {
services_exclude: 'print',
ui_language: 'en'
}
</script>
<script type="text/javascript" src="//connect.facebook.net/en_US/all.js#xfbml=1"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4e70ede971670ef0"></script>

<div class="addthis_toolbox addthis_default_style no_print" style="text-decoration:none; white-space:nowrap !important; vertical-align:middle !important; margin-bottom:3px;" addthis:url="https://www.steynonline.com/11575/living-in-half-reality" addthis:title="Living in Half-Reality">
<a class="addthis_button_print item_print" title="Print" ><img src="https://www.steynonline.com/images/icons/item_print_22.png" width="22" border="0" class="no_css_sizing" style="max-width:22px; height:auto; margin:0px 15px 0px 0px;" alt="Print" /></a><a class="addthis_button_facebook_share" fb:share:layout="button"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_counter addthis_pill_style"></a>
</div>
</td>

</tr></table>

<!-- PLAINTEXT STRIP END -->

<div id="print_content_3"><div class="media" style="max-width:400px;"><div class="photo" style="max-width:400px"><p style="margin-top:0px;margin-bottom:5px;"><img src="https://www.steynonline.com/pics/large/4671.jpg" width="400" height="239" border="0" /></p>
</div></div>

<div class="article_body" itemprop="articleBody">
<p>Hello and welcome to a fresh edition of Laura's Links. If I sound a bit tired it's because I just got back from Barack Obama's birthday bash at Martha's Vineyard. HA HA HA ya just kidding. Take two: If I sound tired it's because my fingers and brain are exhausted from trying to understand from our betters why someone like His Majesty Obama 44 can have 700 <a href="https://www.foxnews.com/media/new-york-times-reporter-faces-backlash-after-sophisticated-vaccinated-crowd-comments-after-ob">"sophisticated, vaccinated</a>" maskless people at his birthday party, but my children are supposed to be masked <a href="https://toronto.ctvnews.ca/ontario-unveils-back-to-school-plan-for-september-here-s-what-you-need-to-know-1.5532926?cid=sm%3Atrueanthem%3Actvtoronto%3Atwitterpost&taid=610a3af5071e1c000107a75a&utm_campaign=trueAnthem%3A+Trending+Content&utm_medium=trueAnthem&utm_source=facebook">for eight hours a day</a> in this pathetic place called Ontario, IF (and it's a big whopping if) they get back to school in person this fall. <a href="https://globalnews.ca/news/8087776/tdsb-online-registration-mandatory-masks-kindergarten-students/">In evil Toronto, governed by the absolutely ineffectual idiot Mayor John Tory, even kindergarteners are supposed to be masked all day.</a></p>
<p>Parents: this is a hill worth dying on. (Ontario parents feel free to contact me to see what hell we can raise together.)</p>
<p>One of my very favourite Steyn columns is from Maclean's magazine, where he talks about Canada's repulsive hate speech laws (yours truly was peripherally involved), titled <a href="https://www.macleans.ca/news/canada/i-hate-to-say-i-told-you-so-actually-i-dont-i-love-it/">"I hate to say I told you so. Actually, I don't. I love it."</a> You should read the whole thing because it's amazing, and also because even back then, almost a decade ago, Mark realized the important things of our age cannot be classified according to a left-right divide, but rather according to a free-unfree divide. The Great Prophet Steyn was so right!!!</p>
<p>Anyway, I quite like that line and I quite like being right, <a href="https://in.news.yahoo.com/provincial-govt-paks-punjab-block-023135757.html">but this is something I talked about last week and now it's happening!</a> It is NOT A GOOD THING when my worst extrapolations about vaccine tyrants shacking up with Big Tech wankers and weakling Western politicians in grotesquely dangerous liaisons borne of Chairman Xi's wet dreams come to pass. NOT GOOD!!!! So, again, I love to be right but boy do I wish I were wrong about this. On some level, maybe I should be on the side of censorship, at least then I'd have a chance of somehow burying this story before Ontario Premier Doug Ford and his hysterical TV doctors get any ideas. Freaking out here, people!!!</p>
<p>Speaking of Maclean's, it should be noted that all the real, actual talent was purged from its pages over the past decade or so and now it's about as exciting as a dollop of unsalted margarine on Wonder Bread. One of the other major talents that was ousted from its pages was none other than Barbara Amiel, wife of Conrad Black. Mark, of course, covered Lord Black's ghastly witch trial in real time. It appears there is a lot that couldn't be said at the time by Lady Amiel or Lord Black. Fortunately, Ms. Amiel wrote "Friends and Enemies: A Memoir" and I devoured most of it over the weekend, and am almost done! WHOA, NELLY. Do I ever highly recommend it. Barbara Amiel is a brilliant writer, and there are dozens and dozens of eyebrow-raising tales, poignant insights, and reflections. I just love how ballsy she has always been. On some level I do feel a certain sense of shvesterhood (Yiddish sisterhood) comradeship and kinship with her as a fellow non-lefty Jewish female writer. It's very hard to get through the passages about the many disgraceful betrayals they went through, but I'd recommend slogging through it if only to get a real sense not of how the mighty fall, but how, as it happens, many are pushed!</p>
<p>The painful thing is reading how the fall is so wickedly relished and celebrated by so very many truly rotten humans. Also, the stories of Lord Black's gracious philosemitism and their combined, unabashed Zionism makes for a completely compelling read. Other parts are just scintillating, so don't miss it.</p>
<p>And now... Steyn bits and bites! Over the week, Mark shared a special double mutation version of <a href="https://www.steynonline.com/11553/going-for-a-song">The Mark Steyn Show</a>, some thoughts <a href="https://www.steynonline.com/11555/smelling-blood">as the twentieth anniversary of 9/11 approaches</a>, <a href="https://www.steynonline.com/11559/the-west-moves-east">an incredible spot on Tucker Carlson Tonight</a> (and do not miss Tucker's interview with Hungarian prime minister Viktor Orbán. There was also a regular episode of The Mark Steyn Show, <a href="https://www.steynonline.com/11568/walkers-and-talkers">Walkers and Talkers</a>, some deep, depressing thoughts on the post-covid, ever-covid world via his Song of the Week, <a href="https://www.steynonline.com/11571/stars-fell-on-alabama">Stars Fell on Alabama</a>, and, of course, <a href="https://www.steynonline.com/11572/see-you-later-respirator">Mark's Monday Notebook.</a> Don't miss a single thing.</p>
<p>Take care and I'll see you in the comments!</p>
<p>~</p>
<p>North America:</p>
<p><a href="https://www.thecollegefix.com/law-professor-with-naturally-acquired-covid-immunity-battles-gmus-strict-vaccine-mandate/">Sue their a**es off!</a></p>
<p><a href="https://ocla.ca/a-letter-to-the-unvaccinated/">A letter to the unvaccinated</a> (Canada).</p>
<p>Natural immunity versus vaccine-induced immunity: <a href="https://sharylattkisson.com/2021/08/covid-19-natural-immunity-compared-to-vaccine-induced-immunity-the-definitive-summary/">the definitive summary.</a></p>
<p><a href="https://torontosun.com/opinion/columnists/malcolm-its-time-for-canada-to-start-living-again">Candace Malcolm:</a> It's time for Canada to start living again. Endorsed.</p>
<p><a href="https://amgreatness.com/2021/07/29/ashli-babbitts-mom-speaks/">Ashli Babbitt's mom speaks.</a></p>
<p>The Capitol cop who shot Ashli Babbitt <a href="https://www.realclearinvestigations.com/articles/2021/08/05/lawyer_capitol_cop_who_shot_ashli_babbitt_ambushed_her_on_jan_6_without_warning_788569.html">ambushed her without warning.</a></p>
<p><a href="https://www.cbsnews.com/news/amazon-palm-prints-customers/">What could possibly go wrong?</a></p>
<p><a href="https://twitter.com/drscottjensen/status/1424371090944630789?s=20">America, stop breaking my heart.</a></p>
<p>"<a href="https://www.usnews.com/news/national-news/why-covid-19-vaccines-should-not-be-required-for-all-americans">Why Covid vaccines should not be required for all Americans."</a></p>
<p>This is not a "whoops". <a href="https://nypost.com/2021/08/08/dj-posts-pics-of-obamas-birthday-party-before-being-forced-to-delete-them/">It's intentionally showing you exactly who rules you,</a> you dumb-bum, flyover, bumpkin, poopy-faced, grossout, unwashed deplorables. This is why they won't and can't be shamed, never apologize and why Dr. Ghoulish Gnome Flip Flop Fauci will not comment. Conservatives really could learn a few tricks about taking power seriously from the satanic left on this front.</p>
<p><a href="https://www.tabletmag.com/sections/news/articles/communism-mary-mycio">Americans have forgotten about communism.</a> "Americans and others across the West have simply forgotten about it all, or never learned about it in the first place: the Soviet dictators, the purges and terror, the dissidents and refuseniks, the gulags and famines and genocides, the millions shot, starved, worked, and frozen to death. All of it hardly exists in our common imagination. Most Americans have no idea what Soviet communism, which was still around relatively recently, actually looked like." Alternate theory: a lot of people think it's a great system that just hasn't been implemented properly.</p>
<p>~</p>
<p>Israel and Jews:</p>
<p>What is "L'Chaim"? To life, to life. <a href="https://www.jpost.com/j-spot/20-years-later-sbarro-attack-victims-dedicate-shaare-zedek-delivery-room-675770">Always to life.</a></p>
<p><a href="https://www.timesofisrael.com/18-orthodox-jewish-girls-taken-off-amsterdam-ny-flight-in-covid-protocol-dispute/">What the actual fresh hell?</a> More <a href="https://www.businessinsider.com/delta-orthodox-jewish-girls-kicked-off-another-flight-new-york-2021-8">here.</a></p>
<p>"I have a weird fear of death." <a href="https://www.chabad.org/library/article_cdo/aid/5197155/jewish/I-Have-a-Weird-Fear-of-Death.htm">Advice here.</a></p>
<p><a href="https://www.timesofisrael.com/tv-14-israelis-who-got-3rd-shot-later-infected-with-covid-19/">Three doses later...</a> what is the end game?</p>
<p>~</p>
<p>Down Under:</p>
<p><a href="https://www.skynews.com.au/australia-news/coronavirus/victoria-health-denies-sydney-womans-compassionate-request/news-story/e575d8d799ede281c7027ddc2b06bd79">Evil, sick bastards</a>. That is the most polite thing I can say. Utterly evil pigs.</p>
<p>~</p>
<p>The Formerly Great Britain:</p>
<p><a href="https://www.spiked-online.com/2021/08/04/who-will-call-out-covids-prophets-of-doom/">Who will call out Covid's prophets of doom?</a> Oh, I don't know. Probably nobody.</p>
<p><a href="https://www.dailymail.co.uk/news/article-9859653/Trans-YouTuber-Chris-Chan-39-filed-female-police-housed-women-inmates.html">Nothing to see here.</a></p>
<p>Give us your tired and poor and weary, blah blah, your abusers, your murderers and your head choppers! Your "Minnesota" men. <a href="https://www.msn.com/en-us/news/us/minnesota-man-charged-with-beheading-girlfriend-is-illegal-immigrant-from-cuba/ar-AAMZ2cR?ocid=msedgntp">Nothing but the best and the brightest!</a> And shut up you haters! Immigration good! Poem on statue! America was simply "unable" to deport this chap, you primitive, unwashed masses.</p>
<p>I could not agree with you more, <a href="https://twitter.com/lozzafox/status/1424305737350762496?s=12">Mr. Fox.</a></p>
<p>Will anyone <a href="https://www.dailymail.co.uk/news/article-9873997/Manchester-Arena-survivor-20-dead-bedroom-PTSD-terror-blast-took-toll.html">remember her name?</a></p>
<p>~</p>
<p>Today In Satan:</p>
<p>Behold: <a href="https://www.rte.ie/news/world/2021/0803/1238714-gender-study/">the net result of gender-based infanticide.</a></p>
<p>Yes, there is evil. <a href="https://freebeacon.com/policy/taxpayer-fund-aborted-babies-research/">And it's man-made and -funded.</a></p>
<p>~</p>
<p>Kook Left:</p>
<p>"<a href="https://thefederalist.com/2021/07/30/the-left-has-a-pedophilia-problem-and-its-out-in-the-open/">The left has a pedophilia problem and it's out in the open</a>." Indeed. The problem is they don't think it's a problem.</p>
<p>Addiction to social media is an intentional creation of Big Tech. Depression and suicides of "influencers" is not uncommon. This is a sad story, with a brilliant comment on lives led in half-reality and half in posed tableaux. Via the witty and insightful Mr. Dan Flynn of the American Spectator: "Sad. An Instagram influencer from <a href="https://ca.movies.yahoo.com/instagram-influencer-dies-photo-waterfall-053058417.html">Hong Kong</a> <a href="https://r20.rs6.net/tn.jsp?f=001k2p--Nm2BCjGIAmHgZD6DJYePmDgVinKSHBptmc6ijFmYRx7_XLooYesRUH77a_nknTIo0atf_NC9hug7tGBZVt9IbO1tU4pnQafqdA3HaPBY2aKfBRh_VZ5ozZeDmtls3nuEd8zD3MzsZDjk1MS5CbBIGoTNni5GUrmS7-IszQ1BLvCoeV-RNgqrSECNfJbukVVJ7bdzSN3XAUL79CIeaOPHfBU4VfuYDEcvlgaaObWSpktchy_2A==&c=P0muCS-AWWc_OeGa8uA9r3CCA1JZ3LorfLo2s4BPOhf2D-mSGFWtFw==&ch=-s4ZWIDK0b5OGSOfZjig0a-gUwB_MUGDG7BaD2PcKlKwabDcD-n6FA==">plummeted</a> to her death when she attempted to take a picture on the ledge of a waterfall. Documenting a cropped and airbrushed concocted life, rather than living a real one, comes with dangers. The least of these involves falling off a cliff. The most likely one pertains to missing out on experiences by fixating on the creation of a record of pseudo-experiences. A tagline on her page read: 'Life should be fun not dumb.' At least this beautiful young woman understood that in an intellectual sense."</p>
<p>~</p>
<p>Human Grace:</p>
<p><a href="https://www.liveaction.org/news/video-teenage-foster-child-former-coach-adopt/">Magnificent.</a></p>
<p><a href="https://twitter.com/thomashnguyen/status/1423935335050858508?s=12">Dads y'all!</a></p>
<p><a href="https://www.youtube.com/watch?v=pzk_E1pxvIE">Well played, Dave Grohl, well played.</a></p>
<p><a href="https://www.disabilityscoop.com/2021/07/23/following-loss-parents-community-steps-in-special-needs/29421/">Kudos to Frenchtown, New Jersey</a>. Lovely.</p>
<p><b>It's open thread time! Log into SteynOnline and let Laura know what you think of these stories or other happenings from week that was. Commenting privileges are among the many perks of <a href="https://www.steynonline.com/club/">membership in The Mark Steyn Club</a>. While going off topic is permitted on Laura's Links, do stick to the other rules as you engage: no URLs, no profanity, and no ad hominem attacks.</b></p>
</div>


<p style="clear:both; text-align:center;"><i>&copy; 2021 Mark Steyn Enterprises (US) Inc. All rights reserved.</i><br />
<span style="font-size:80%;">No part of this website or any of its contents may be reproduced, copied, modified or adapted, without the prior written consent of Mark Steyn Enterprises.</span></p>
<p style="text-align:center;">If you're a member of <a href="https://www.steynonline.com/club/">The Mark Steyn Club</a> and you take issue with this article, <span style="white-space:nowrap;">then have at it in our comments section.</a></p>



<p style="clear:both; margin:15px 0 20px 0; padding-top:5px; border-top:1px dotted gray; font-family:Arial,sans-serif; color:#525050; font-size:13px;"> <span style="margin:3px 0 6px 0; text-transform:lowercase; font-variant:small-caps; color:black; display:block; direction:ltr;">receive the latest by email: subscribe to steynonline's free weekly <a href="https://www.steynonline.com/list_subscribe.php">mailing list</a></span>

</p>

</div>

<span itemprop="inLanguage" style="display:none !important;">en</span>
</div>
</article>
<div class="no_print">

<a name="comments"></a>

<style type="text/css">
#show_comments_button {
color: white;
padding: 11px 10px;
margin: 10px 0;
text-align: center;
text-decoration: none;
background: #800000;
border: 1px solid #800000;
border-radius: 15px;
cursor: pointer;
}
#show_comments_button:hover {
color: #FFDC11;
cursor: pointer;
}
</style>

<script>
$(document).on('click', '#show_comments_button', function(){
$('#show_comments_button').hide();
$('#comments_wrapper').slideDown('slow');
});
</script>

<h2 id="show_comments_button">Load Comments</h2>

<div id="comments_wrapper" style="display:none;">

<a name="comment_submit"></a>
<h2 class="comment_form_header_main no_print" style="color:white; background:black; padding:3px 10px 3px 10px; margin:10px 0 10px 0; border:1px solid black;">Comment on this item (members only)</h2>
<p>Viewing and submission of reader comments is restricted to Mark Steyn Club members only. If you are not yet a member, please <a href="https://www.steynonline.com/club/">click here to join</a>. If you are already a member, please log in here:</p><h3 style="margin:0 0 10px 0;">Member Login</h3>

<form name="login_form" id="login_form" method="post" action="https://www.steynonline.com/login.php">
<table cellpadding="0" cellspacing="0" border="0" style="width:250px; max-width:100%;">
<tr>
<td><p style="margin:0; padding:0 0 12px 0;">Email:<br />
<input type="email" style="width:100%;" name="email" class="required" required /></p>
</td>
</tr>
<tr>
<td><p style="margin:0; padding:0;">Password:<br />
<input type="password" style="width:100%;" name="p" class="required" required /></p>
</td>
</tr>
<tr>
<td style="padding-top:0;"><p style="margin:5px 0 0 0;"><input type="checkbox" name="persist" value="persist" CHECKED />Remember me on this computer/device</p>
</td>
</tr>
<tr>
<td style="padding-top:12px;"><div style="display:table-cell; padding-bottom:5px;"><input type="submit" name="login" value="Login" /></div>
<div style="display:table-cell; width:100%; text-align:right; font-size:85%;"><a href="https://www.steynonline.com/login_forgot.php">Forgotten password?</a></div>
</td>
</tr>
</table>
<input type="hidden" name="login_redirect" value="https://www.steynonline.com/11575/living-in-half-reality" />
</form>
</div>


</div>



<img src="https://www.steynonline.com/images/clear_pix.gif" width="660" height="0" border="0" class="no_print" style="margin:0;" />


</td>

<td width="300" class="no_print" style="padding:0; border-left:1px solid gray; text-align:center;">
<div style="margin:0 0 12px 0;">
<p>
	<a href="https://www.steynonline.com/7775/an-invitation-to-readers-listeners-and-viewers" target="msc"><img align="middle" alt="Image" border="0" hspace="6" src="https://www.steynonline.com/pics/1994.jpg" style="width: 280px;" /></a></p></div>
<div style="margin:0 0 12px 0;">
<div class="right_box">
<p class="right_box_heading"><b>The Mark Steyn Club</b></p>
<div class="right_box_inner">

<h3 style="margin:0 0 10px 0;">Member Login</h3>

<form name="login_form" id="login_form" method="post" action="https://www.steynonline.com/login.php">
<table cellpadding="0" cellspacing="0" border="0" style="width:250px; max-width:100%;">
<tr>
<td><p style="margin:0; padding:0 0 12px 0;">Email:<br />
<input type="email" style="width:100%;" name="email" class="required" required /></p>
</td>
</tr>
<tr>
<td><p style="margin:0; padding:0;">Password:<br />
<input type="password" style="width:100%;" name="p" class="required" required /></p>
</td>
</tr>
<tr>
<td style="padding-top:0;"><p style="margin:5px 0 0 0;"><input type="checkbox" name="persist" value="persist" CHECKED />Remember me on this computer/device</p>
</td>
</tr>
<tr>
<td style="padding-top:12px;"><div style="display:table-cell; padding-bottom:5px;"><input type="submit" name="login" value="Login" /></div>
<div style="display:table-cell; width:100%; text-align:right; font-size:85%;"><a href="https://www.steynonline.com/login_forgot.php">Forgotten password?</a></div>
</td>
</tr>
</table>
<input type="hidden" name="login_redirect" value="https://www.steynonline.com/11575/living-in-half-reality" />
</form>
<p style="text-align:center; margin-bottom:0;"><b>Not yet a member of the Mark Steyn Club? <span style="white-space:nowrap;"><a href="https://www.steynonline.com/club/">Join now!</a></span></b></p>
</div>
</div>
</div>
<div style="margin:0 0 12px 0;">
<div class="right_box">
<p class="right_box_heading"><b>Search SteynOnline.com</b></p>
<div class="right_box_inner" style="text-align:center;">
<form id="cse-search-box" action="https://www.steynonline.com/search.php" style="margin:0 0 10px 0;">
<input type="hidden" name="cx" value="008156819136653025619:9_p02drfyku" />
<input type="hidden" name="cof" value="FORID:9" />
<input type="hidden" name="ie" value="UTF-8" />
<input name="q" type="text" size="20" style="width:130px; background-color:#F5F5F5;" />
<input type="submit" name="sa" value="Search" style="font:13px Arial, sans-serif; color:black;" />
</form>
</div></div>

</div>
<div style="margin:0 0 12px 0;">
<div class="right_box">
<p class="right_box_heading"><b>Follow Mark</b></p>
<div class="right_box_inner" style="text-align:center;">
<a href="https://www.facebook.com/MarkSteynOnline" target=_blank><img src="https://www.steynonline.com/images/icons/facebook_48.png" width="42" border="0" style="margin:0;" alt="Facebook" title="Facebook"></a>&nbsp;
<a href="https://twitter.com/MarkSteynOnline" target=_blank><img src="https://www.steynonline.com/images/icons/twitter_48.png" width="42" border="0" style="margin:0;" alt="Twitter" title="Twitter"></a>&nbsp;
<a href="https://www.youtube.com/c/MarkSteynShow" target=_blank><img src="https://www.steynonline.com/images/icons/youtube_48.png" width="42" border="0" style="margin:0;" alt="YouTube" title="YouTube"></a>&nbsp;
<a href="https://www.steynonline.com/list_subscribe.php"><img src="https://www.steynonline.com/images/icons/mailing_48.png" width="42" border="0" style="margin:0;" alt="Join Mailing List" title="Join Mailing List"></a>&nbsp;
<a href="https://www.steynonline.com/rss.xml"><img src="https://www.steynonline.com/images/icons/rss_48.png" width="42" border="0" style="margin:0;" alt="RSS Feed" title="RSS Feed"></a>
</div></div>

</div>
<div style="margin:0 0 12px 0;">
<p>
	<a class="twitter-timeline" data-dnt="true" data-widget-id="427448778841260032" height="400" href="https://twitter.com/MarkSteynOnline" width="300">Tweets by @MarkSteynOnline</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></p></div>
<div style="margin:0 0 12px 0;">
<p>
	<a href="https://www.serenade-radio.com" target="_blank"><img align="middle" alt="Image" border="0" height="280" hspace="6" src="https://www.steynonline.com/pics/3353.jpg" width="280" /></a></p></div>
<div style="margin:0 0 12px 0;">
<p>
	<a href="https://www.steynonline.com/kathyshaidle/" target="gf"><img align="middle" alt="Image" border="0" height="280" hspace="6" src="https://www.steynonline.com/pics/3006.jpg" width="280" /></a></p></div>
<div style="margin:0 0 12px 0;">
<p>
	<a href="https://www.steynonline.com/the-hundred-years-ago-show/" target="_blank"><img align="middle" alt="Image" border="0" height="280" hspace="6" src="https://www.steynonline.com/pics/3577.jpg" width="280" /></a></p></div>
<div style="margin:0 0 12px 0;">
<div class="right_box">
<p class="right_box_heading"><b>Mark's Most Wanted</b></p>
<div class="right_box_inner">
<ol class="sans-serif" style="padding:0; margin:0 0 8px 15px;">
<li class="sidelink"><a href="https://www.steynonline.com/11558/tal-bachman-we-have-met-the-enemy-part-xv" class="sidelink">Tal Bachman: We Have Met the Enemy, part XV</a></li>
<li class="sidelink"><a href="https://www.steynonline.com/11572/see-you-later-respirator" class="sidelink">See You Later, Respirator</a></li>
<li class="sidelink"><a href="https://www.steynonline.com/11563/all-in-the-family" class="sidelink">All in the Family</a></li>
<li class="sidelink"><a href="https://www.steynonline.com/11571/stars-fell-on-alabama" class="sidelink">Stars Fell on Alabama</a></li>
<li class="sidelink"><a href="https://www.steynonline.com/11564/made-for-each-other-libeled-lady" class="sidelink">Made For Each Other: Libeled Lady</a></li>
</ol>
</div>
</div>
</div>
<div style="margin:0 0 12px 0;">
<p>
	<a href="http://www.steynstore.com/product101.html" target="_blank"><img align="middle" alt="Image" border="0" hspace="6" src="https://www.steynonline.com/pics/258.jpg" style="width: 280px; height: 269px;" /></a></p></div>
<div style="margin:0 0 12px 0;">
<p>
	<a href="http://www.steynstore.com/product135.html" target="_blank"><img align="middle" alt="Image" border="0" hspace="6" src="https://www.steynonline.com/pics/1509.jpg" style="width: 280px; height: 269px;" /></a></p></div>
<div style="margin:0 0 12px 0;">
<p>
	<a href="http://www.steynstore.com/cgi-sys/cgiwrap/msteyn/sc/order.cgi?fromid=order.cgi&amp;storeid=*20d8b94cf50031447ae51bbc72a196e8a0b7&amp;cert=gift" target="_blank"><img align="middle" alt="Image" border="0" height="224" hspace="6" src="https://www.steynonline.com/pics/578.jpg" width="280" /></a></p></div>
<div style="margin:0 0 12px 0;">
<p>
	<a href="http://www.steynstore.com/product133.html" target="_blank"><img align="middle" alt="Image" border="0" hspace="6" src="https://www.steynonline.com/pics/1408.jpg" style="width: 280px; height: 269px;" /></a></p></div>
<div style="margin:0 0 12px 0;">
<p>
	<a href="http://www.steynstore.com/product57.html" target="_blank"><img align="middle" alt="Image" border="0" height="280" hspace="6" src="https://www.steynonline.com/pics/8.jpg" width="280" /></a></p></div>
<div style="margin:0 0 12px 0;">
<p>
	<a href="http://www.steynstore.com/Climate-Change-The-Facts_moreinfo.html" target="_blank"><img align="middle" alt="Image" border="0" hspace="6" src="https://www.steynonline.com/pics/1305.jpg" style="width: 280px; height: 269px;" /></a></p></div>
<div style="margin:0 0 12px 0;">
<p>
	<a href="http://www.steynstore.com/product134.html" target="_blank"><img align="middle" alt="Image" border="0" height="280" hspace="6" src="https://www.steynonline.com/pics/1500.jpg" width="280" /></a></p></div>
<div style="margin:0 0 12px 0;">
<p>
	<a href="https://www.steynonline.com/mark-steyn-show/" target="_blank"><img align="middle" alt="Image" border="0" height="280" hspace="6" src="https://www.steynonline.com/pics/3588.jpg" width="280" /></a></p></div>
<div style="margin:0 0 12px 0;">
<p>
	<a href="http://www.steynstore.com/product126.html" target="gf"><img align="middle" alt="Image" border="0" height="275" hspace="6" src="https://www.steynonline.com/pics/1116.jpg" width="280" /></a></p></div>
<div style="margin:0 0 12px 0;">
<p>
	<a href="http://www.steynstore.com/product102.html" target="_blank"><img align="middle" alt="Image" border="0" hspace="6" src="https://www.steynonline.com/pics/280.jpg" style="width: 280px; height: 269px;" /></a></p></div>
<div style="margin:0 0 12px 0;">
<p>
	<a href="http://www.steynstore.com/product116.html" target="_blank"><img align="left" alt="Image" border="0" hspace="6" src="https://www.steynonline.com/pics/944.jpg" width="280" /></a></p></div>
<div style="margin:0 0 12px 0;">
<table border="1" cellpadding="1" cellspacing="1" style="width: 280px;">
	<tbody>
		<tr>
			<td>
				<p>
					<a href="http://www.steynstore.com/product28.html" target="_blank"><img align="left" alt="Image" border="0" hspace="6" src="https://www.steynonline.com/pics/38.jpg" width="275" /></a></p>
			</td>
		</tr>
	</tbody>
</table></div>
<div style="margin:0 0 12px 0;">
<p>
	<a href="http://www.steynstore.com/product65.html" target="_blank"><img align="middle" alt="Image" border="0" hspace="6" src="https://www.steynonline.com/pics/7.jpg" vspace="3" width="280" /></a></p></div>

<img src="https://www.steynonline.com/images/clear_pix.gif" width="300" height="0" border="0" style="margin:0;" />
</td>
</tr>

<tr><td colspan="3" style="height:10px;"></td></tr>

<tr>
<td colspan="3" class="white no_print" style="background:#1F1F1F; padding:0; text-align:center; border-top:1px solid gray;">
<div style="display:inline;margin:0 0 12px 0;">
<p>
	<a href="https://www.steynonline.com/tfot/" target="sm"><img align="middle" alt="Image" border="0" hspace="6" src="https://www.steynonline.com/pics/1996.jpg" width="996" /></a></p></div>
<div style="display:inline;margin:0 0 12px 0;">
<div style="text-align: center; width: 100%">
	<p style="clear:both; text-align:center;">
		&copy; 2020 Mark Steyn Enterprises (US) Inc. All rights reserved.<br />
		<span style="font-size:80%;">No part of this website or any of its contents may be reproduced, copied, modified or adapted, without the prior written consent of Mark Steyn Enterprises.</span></p>
</div></div>

</td>
</tr>
</table>

</body>
</html>